Invalid: [Bug Report] Creature from the Krusty Krab - Rocket Rodeo unplayable
I played through SpongeBob SquarePants: Creature from the Krusty Krab recently on PCSX2 but I can't get past the "Rocket Rodeo" level. You are supposed to pick up fuel and dodge targets but 10 seconds into the level everything becomes invisible. Being unable to refuel you eventually run out of fuel and you reset. I tried OpenGL, DirectX and Software mode doesn't seem to work. I am on version 1.7.0-dev-1777-g05b8e80ac8

Sponsored links

What about 1.6 ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
I already fixed it myself. I apparently used savestates for way too long and that caused the invisibilty. I just had to load a save from the virtual memory card. I am sorry for my bloat post.
Thank you for your report.
This bug report has now been marked as Invalid since it either was not reproducible, not a valid bug or otherwise unacceptable for fixing.

This thread will now be closed and moved in the Invalid/rejected/duplicate bug reports subforum.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!

Users browsing this thread: 1 Guest(s)