Invalid: [Bug Report] Custom internal resolution missing (Linux)

I use linux mint kde 17.2 64b and updated pcsx2 to last version with ppa. gregory.  ver 1 4 0 0

Many things changed need to learn the best setting with this one.

One is missing, "custom resolution" --> no place to enter your personal settings.


Sponsored links

Have you checked advanced settings?
Btw. multiples of native resolution are recommended over custom resolution. For HD you can use 4xnative.
I checked and nowhere to enter a custom resolution.

I don't have a great gpu, nvidia gt 720 and

Host Machine Init:
Operating System = Linux 3.16.0-38-generic x86_64
Physical RAM = 3905 MB
CPU name = Intel® Pentium® CPU G3258 @ 3.20GHz --> overcloack to 4;3 Ghz (asking myself if pcsx2 use the 1Ghz more? )
Vendor/Model = GenuineIntel (stepping 03)
CPU speed = 3.197 ghz (2 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 4ddaebbf
x86EFlags = 2c100000

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2


For exemple, now i try to find the best resolution with no slow for FFX12

If i could choose exactely i'll choose "1,8" because with

1 : resolution very awfull but very fast
2 : good resolution but little slow sometimes in movies scenes with speedhack presed to 4 and Automatic CRC level to "agressive".
I guess then gregory removed it because he dropped support for it.

Your cpu should be enough and yes the GHz in addition is greatly acknowledged by pcsx2. I don't think you need such aggressive hacks for FFXII. In general it is a quite light game.

What happens if you choose 2xnative and default settings? (CRC = partial or full)
Which driver do you use?

Look like it's better now, i did nothing and 2x is ok with default settings.
I tried to install the nouveau generic of linux and because it's bad i re-installed the last nvidia driver available for me.

Mybee many reboots..

But i have the same problem with final fantasyX, i can play with 2x and no problem most of the game and in fight too, but when very
big fight attack like the ifri limit it's slow.
On the last version, a gave a resolution of 80% of my screen resolution, and it was really great equilibre.

I looked in home/config/PCSX2/ini/gsdx.ini

It's upscale_multiplier = 2

But don't know how to enter a number like "1.8", i tried and nothing
You can't use any float values, I guess it'll probably get truncated. Windows still has custom resolution option, not sure why it was removed on Linux....
yes it look like it's trunked.

with 1.9 i have visualy 1

But moore time i use pcsx2 more it's better, i could use the fire limit of ifri with no slow Laugh

look like the intelligence artifial inside need moore time to leanr the best auto settings.
(01-11-2016, 08:06 PM)Data Wrote: look like the intelligence artifial inside need moore time to leanr the best auto settings.

What is this I don't even
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
If 2x native works have you tried higher values?
(01-11-2016, 08:09 PM)Blyss Sarania Wrote: What is this I don't even

i don't know it's an idee.

But as i said, the moore i play the moore it's better. Look like there is something witch auto setting with the max limit (fps) to make it better with time.

It's was same on last pcsx2 but it was faster to adjust.

The more important, is this new pcsx2 is better graphic and color  .. thx Laugh

Users browsing this thread: 1 Guest(s)