Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Invalid [Bug Report] GTA Liberty City Stories [NTSC-U]
#1
PCSX2 version: Tested on 1.4.0 & 1.5.0-dev-2400-9c1224b
Emulation options: Default in both versions
Plugins Used: With Direct3D 11 Hardware & Software (Other things that are related as default)
Resolution on Hardware: Custom 3840x2160 (If it changes anything)
Description:
On the Hardware the game run on 60fps smoothly, but it have a black bar at the bottom of the screen from side to side + the mini map have a black square around it
On the Software the problems above are not occurring, but the FPS goes down to 30 and below in a way that I will not define it as playable.


GSdump in that link: (Includes all the versions I mentioned in both modes hardware and software)

https://ufile.io/2xytf

Sponsored links

#2
Did you try OpenGL and a non-custom resolution?
#3
Tried it now with Opengl Hardware on 1.5.0 with custom resolution still have the custom but now the mini map black square and the FPS is good to.
Opengl sofware the FPS drop to 26.

With non-custom resolution everything is fine, but i don't want to play it like that. It looks really awful!

Sorry fix for my post: on 1.5.0 with custom resolution still have the "black bar" * (I can't edit my post for some reason)
#4
Ok i tried now the OpenGL hardware with 6x Native and everything is alright.
So if it's okay with you that only in this situation it works, then fine. you can close that thread
#5
Thank you for your report.
This bug report has now been marked as Invalid since it either was not reproducible, not a valid bug or otherwise unacceptable for fixing.

This thread will now be closed and moved in the Invalid/rejected/duplicate bug reports subforum.




Users browsing this thread: 1 Guest(s)