Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Invalid [Bug Report] ICO [PAL]
#1
# PCSX2 version: v1.5.0-dev-2246
# CPU options: EE/IOP defaults, VUs defaults (also tested EE/IOP clamping to Extra+Preserve sign)
# Plugins used: GSdx 20180107133247 (MSVC 19.00 SSE4.1/AVX) 1.1.0 (hardware and software, dx11), SPU2-X 20180107133247 2.0.0
# Description: PCSX2 repeatedly crashing (has stopped to working) in the cutscene in the room after broken bridge. Program log has no errors.
PS v1.4.0 doesn't crashing.
PSS savefile https://www.dropbox.com/s/g2cuclfh0qztyd...0.p2s?dl=0


Attached Files Thumbnail(s)
   

.txt   emuLog.txt (Size: 4,23 KB / Downloads: 17)

Sponsored links

#2
Are you loading the savestate before it crashes? Load from a memory card if you have one.
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
#3
Yes, but savestate created before entering to the room and before cutscene has started. Unfortunately i have no save in the memory card since it is only the beginning of the game and there was no savepoints.
#4
Try starting the game again and playing all the way until you get through the room where you usually crash. The savestate may be causing that.
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
#5
Tried several times. BTW on linux PCSX2 crashing in the same place, but with error in log
Code:
/build/pcsx2.snapshot-QLUiOB/pcsx2.snapshot-1.5.0~git201712280541~ubuntu16.04.1/common/src/Utilities/Linux/LnxHostSys.cpp(70) : assertion failed:
   Function:  void SysPageFaultSignalFilter(int, siginfo_t*, void*)
   Thread:    EE Core
   Condition: false
   Message:   Unhandled page fault @ 0x0000ac85
wxSizer::Add(wxWindow*, wxSizerFlags const&)
[01] 0x0xf776acb0                                
[02] 0x0xa7bd016                                
[03] wxSizer::Add(wxWindow*, wxSizerFlags const&)
[04] wxSizer::Add(wxWindow*, wxSizerFlags const&)
[05] wxSizer::Add(wxWindow*, wxSizerFlags const&)
[06] clone                                      


Attached Files
.txt   log.txt (Size: 65,2 KB / Downloads: 41)
#6
Try playing the game from disc instead of ISO.
#7
Just tried, same crash on windows.
#8
Are you using any non-default (Emulation Settings, Video Plugin, Audio Plugin) settings?
#9
Tried with fresh install with all default settings
#10
your disc may be faulty, then.
tried it on your real ps2 console ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)