Invalid: [Bug Report] Persona 3 won't start anymore
I downloaded Shin Megami Tensei: Persona 3 FES and started it just to see if it was working. The intro movie started playing, so i assumed it was and closed it. Later i started it again, , but the movie didn't play this time. It was just a black screen. It happens everytime i start the game now, i even tried uninstalling it and installing again, still the same problem.
It's the only game i have downloaded that has this problem, all the others start normally. Also, just to recap, the first time i started it it worked, but never again.
This is probably a very common problem, so if there's already a thread just for this, please link to it.

PCSX2 1.4.0-20160105132032- compiled on Jan  5 2016
Savestate version: 0x9a0b0000

Host Machine Init:
    Operating System =  Microsoft Windows 10 Pro (build 16299), 64-bit
    Physical RAM     =  8155 MB
    CPU name         =  Intel(R) Core(TM) i3-3210 CPU @ 3.20GHz
    Vendor/Model     =  GenuineIntel (stepping 09)
    CPU speed        =  3.191 ghz (4 logical threads)
    x86PType         =  Standard OEM
    x86Flags         =  bfebfbff 3d9ae3bf
    x86EFlags        =  28100000

x86 Features Detected:
    SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
    Binding   GS: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\gsdx32-avx.dll
Windows 10.0.16299
    Binding  PAD: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\lilypad.dll
    Binding SPU2: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\spu2-x.dll
    Binding CDVD: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\cdvdGigaherz.dll
    Binding  USB: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\USBnull.dll
    Binding   FW: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\FWnull.dll
    Binding DEV9: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9693 games on record (loaded in 201ms)
    HotSwapping to new ISO src image!
(GameDB) Unloading...

Sponsored links

Quote:I downloaded Shin Megami Tensei: Persona 3 FES

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Thank you for your report.
This bug report has now been marked as Invalid since it either was not reproducible, not a valid bug or otherwise unacceptable for fixing.

This thread will now be closed and moved in the Invalid/rejected/duplicate bug reports subforum.
CPU: I7-4770 3.9GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ CL9
OS: Windows 10 Pro 64bit

Users browsing this thread: 1 Guest(s)