Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Invalid [Bug Report] Ratchet and Clank 2 [PAL] - Swapped audio channels
#1
#PCSX2 version: v1.5.0-dev-1899-g607e016, latest stable
#Emulation options: Recompiler, Recompiler, Chop/Zero, Normal; microVU Recompiler, microVU Recompiler, Chop/Zero, Normal
#Plugins Used: Direct3D11 (Software and Hardware), SPU2-X 2.0.0, cdvdGigaherz 0.11.0
#Description: in Ratchet and Clank 2: Locked and Loaded, some audio is played in weird positions: they do not sound like they are coming anywhere near where they should be. Some sounds are completely fine though. I'm not sure, but it doesn't seem like certain objects are the issue: it seems like all objects sometimes have sound location issues. Maybe the channels are not specified correctly by the sound object? Most noticeable on Jamming Array planet (in this memcard: don't use speedhacks!)


Relevant specs:
CPU: Intel i5-4690
Sound: Reatek on-board sound
Motherboard: Gigabyte Z97-HD3

Sponsored links

#2
Can you post your SPU2-X settings?
#3
Has anyone ever been able to verify this? OP hasn't been back since March anyways...
#4
I had test it now but I didn't notice any sounds bugs on it.
#5
Closing this. Nobody was able to confirm this issue even exists. If anybody finds something later on, I'll re-open this.

Thank you for your report.
This bug report has now been marked as Invalid since it either was not reproducible, not a valid bug or otherwise unacceptable for fixing.

This thread will now be closed and moved in the Invalid/rejected/duplicate bug reports subforum.




Users browsing this thread: 1 Guest(s)