Invalid: [Bug Report] Scooby-Doo! Mystery Mayhem [NTSC]
# PCSX2 version: PCSX2 v1.7.0-dev-1287-g739787e8c (also tried on official release V1.6.0)

# Emulation options: EE/IOP defaults, VUs defaults

# Plugins used: GSdx 1.2.0 [GSdx32-AVX2] (also tried GSdx 1.2.0 [GSdx32-SSE4])

# Description: "Square" button does not work. When loading up my attached save file, you should be able to press "Square" to open the Tome of Doom (a very obvious animation); however it does not. I have tried a variety of things, including re-mapping all my bindings to keyboard (instead of XboxOne Controller). I have also confirmed that my binding is correct in "Spyro: A Heroes Tail", as "Square" corresponds to fire breathing, which works fine. Without access to the Tome of Doom, this game is unplayable.

Also see attached screenshot of my "GamePad Settings".

I love the work you guys are doing! Let me know if you need anymore bug info.

Ryan Smile

Attached Files Thumbnail(s)

.zip (Size: 106,47 KB / Downloads: 97)

Sponsored links

I managed to load your save game just fine. Can't find anything related to what you said. Can you upload a savestate at that area where you need to press square?
In your memcard save you are missing some steps, first you need to find, and then give back glasses to Velma. Then you can use book.

Damn, I must've tried everything except actually completing that part of the game to unlock the book HAHA.

Thanks guys! Is working without issue
Thank you for your report.
This bug report has now been marked as Invalid since it either was not reproducible, not a valid bug or otherwise unacceptable for fixing.

This thread will now be closed and moved in the Invalid/rejected/duplicate bug reports subforum.
CPU: I7-4770 3.9GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ CL9
OS: Windows 10 Pro 64bit

Users browsing this thread: 1 Guest(s)