Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Invalid [Bug Report] So... playing Okami on keyboard
#1


So, as you can see, Ammy (Amaterasu) lost her speed when turning. This only happen on keyboard
This problem also happens on the Dolphin actually (Wii version of Okami)

Surprisingly no thread about this when I tried searching up in the forum
(Also, sorry if I posted this in the wrong section)

Sponsored links

#2
I guess it's a matter of analog press.
can you share your lilypad settings ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
This? Sorry if I seem noobish, still new to the emulator

[Image: 9QoRhmV.png]
#4
Can you please post a screen of the pad1 snippet ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
Here ya go
[Image: IQeUvPB.png]
#6
I doubt this is an actual bug, sounds normal to me. On the PS2 when you tilt the analog stick to turn, it never loses pressure, while on the keyboard you usually have to stop pressing some button to turn.
[Image: newsig.jpg]
#7
Nope, that is not the case. My keyboard can register more than 4 simultaneous key presses
#8
Keyboard polling works different then an analog stick. Using a keyboard will register a keypress, stop, and repeat even if it is being held down. This will be marked as invalid since it is not an actual bug.

Thank you for your report.
This bug report has now been marked as Invalid since it either was not reproducible, not a valid bug or otherwise unacceptable for fixing.

This thread will now be closed and moved in the Invalid/rejected/duplicate bug reports subforum.




Users browsing this thread: 1 Guest(s)