Invalid: [Bug report] SOCOM U.S Navy SEALs - Combined Assault [PAL]
Hi, I have a little problem with the map loading image in SOCOM US Navy SEALs - Combined Assault.

# PCSX2 version: AVX2 Qt v1.7.4268

When I render with Direct3D 11, the loading image looks messed up, but in Software it looks normal.

[Image: image.png?width=917&height=472]

[Image: image.png?width=922&height=473]

This only happens in the latest nightly version "AVX2 Qt", but in the "Qt" or stable "PCSX2 1.6.0" version this does not happen.

In the "Qt" version I have another problem, which is solved in the "AVX2" version, that's why I preferred to use the latter, but I encountered this small problem in the game.

How can I fix it?

Sponsored links

tried using ogl or vulkan renderer instead ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Thank you for your report.
This bug report has now been marked as Invalid since it either was not reproducible, not a valid bug or otherwise unacceptable for fixing.

This thread will now be closed and moved in the Invalid/rejected/duplicate bug reports subforum.

Users browsing this thread: 1 Guest(s)