Invalid: Codebreaker v10 Crash PCSX v1.2.1
Downloaded it yesterday, and it was working great. Tried adding new codes, and it saved to the memory card and everything was fine. Tried booting up the game afterwards (Dragon Quest VIII) but the code I had input wasn't working (the preloaded Codebreaker code I used as well worked just fine) so I quit the game and tried to go back into Codebreaker, but the game hitched on the "Please wait...reading memory card" screen, and stayed there until it crashed. In the PCSX2 log I got this in all red

(EE pc:001010C0) TLB Miss, addr=0x2053338 [load]
(EE pc:001010DC) TLB Miss, addr=0x205333b [load]
(EE pc:001010DC) TLB Miss, addr=0x205333a [load]
(EE pc:00100580) TLB Miss, addr=0x2053338 [load]
(EE pc:00100680) TLB Miss, addr=0x2053338 [load]
(EE pc:0010069C) TLB Miss, addr=0x205333a [load]
(EE pc:0010069C) TLB Miss, addr=0x205333b [load]
(EE pc:001010C0) TLB Miss, addr=0x205333c [load]
(EE pc:001010DC) TLB Miss, addr=0x205333f [load]
(EE pc:001010DC) TLB Miss, addr=0x205333e [load]
(EE pc:00100580) TLB Miss, addr=0x205333c [load]
(EE pc:00100680) TLB Miss, addr=0x205333c [load]
(EE pc:0010069C) TLB Miss, addr=0x205333e [load]
(EE pc:0010069C) TLB Miss, addr=0x205333f [load]
(EE pc:001010C0) TLB Miss, addr=0x2053340 [load]
(EE pc:001010DC) TLB Miss, addr=0x2053343 [load]
(EE pc:001010DC) TLB Miss, addr=0x2053342 [load]
(EE pc:00100580) TLB Miss, addr=0x2053340 [load]
(EE pc:00100680) TLB Miss, addr=0x2053340 [load]
(EE pc:0010069C) TLB Miss, addr=0x2053342 [load]
(EE pc:0010069C) TLB Miss, addr=0x2053343 [load]
(EE pc:001010C0) TLB Miss, addr=0x2053344 [load]
(EE pc:001010DC) TLB Miss, addr=0x2053347 [load]
(EE pc:001010DC) TLB Miss, addr=0x2053346 [load]
(EE pc:00100580) TLB Miss, addr=0x2053344 [load]
(EE pc:00100680) TLB Miss, addr=0x2053344 [load]
(EE pc:0010069C) TLB Miss, addr=0x2053346 [load]
(EE pc:0010069C) TLB Miss, addr=0x2053347 [load]
(EE pc:001010C0) TLB Miss, addr=0x2053348 [load]
(EE pc:001010DC) TLB Miss, addr=0x205334b [load]
(EE pc:001010DC) TLB Miss, addr=0x205334a [load]
(EE pc:00100580) TLB Miss, addr=0x2053348 [load]
(EE pc:00100680) TLB Miss, addr=0x2053348 [load]
(EE pc:0010069C) TLB Miss, addr=0x205334a [load]
(EE pc:0010069C) TLB Miss, addr=0x205334b [load]
(EE pc:001010C0) TLB Miss, addr=0x205334c [load]
(EE pc:001010DC) TLB Miss, addr=0x205334f [load]
(EE pc:001010DC) TLB Miss, addr=0x205334e [load]
(EE pc:00100580) TLB Miss, addr=0x205334c [load]
(EE pc:00100680) TLB Miss, addr=0x205334c [load]
(EE pc:0010069C) TLB Miss, addr=0x205334e [load]
(EE pc:0010069C) TLB Miss, addr=0x205334f [load]
(EE pc:001010C0) TLB Miss, addr=0x2053350 [load]
(EE pc:001010DC) TLB Miss, addr=0x2053353 [load]
(EE pc:001010DC) TLB Miss, addr=0x2053352 [load]
(EE pc:00100580) TLB Miss, addr=0x2053350 [load]
(EE pc:00100680) TLB Miss, addr=0x2053350 [load]
(EE pc:0010069C) TLB Miss, addr=0x2053352 [load]
(EE pc:0010069C) TLB Miss, addr=0x2053353 [load]
(EE pc:001010C0) TLB Miss, addr=0x2053354 [load]

PCSX2 then stops working and I have to close it. I downloaded CB v9.2 as well to see if that helped, and the same thing happened. I enabled the EE timing hack to see if that would help, nothing. Messed with my video settings, nothing. I checked to see that the memory card wasn't corrupt or anything and booted up several games to test and it's working fine. I don't know what any of the aforementioned red text means, I just know it has never showed up for me before this. Any tips for me?

EDIT: I'm not certain if this is the right thread for my problem, I don't use these often and this seemed like a good place to put it. Let me know if I need to move my post somewhere else.

Sponsored links

Quote:I downloaded CB v9.2

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Thank you for your report.
This bug report has now been marked as Invalid since it either was not reproducible, not a valid bug or otherwise unacceptable for fixing.

This thread will now be closed and moved in the Invalid/rejected/duplicate bug reports subforum.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

Users browsing this thread: 1 Guest(s)