Invalid: FFX-2 Bug chapter 2 [remade to the rules]
hello everyone

I am using PCX2 version 1.0.0

everything is working fine and all but when I hit chapter 2 there seems to be a bug;
after I finish seeing what the sphere holds and everybody wants Yuna to dance I go to the Cabin and I push all the singers or w/e to the elevator.

According to all guides and walkthroughs, After I push the singers to the lift a cut scene should start. but in my case nothing happens at all. (see attachment)

ps: all 3 of them are inside the lift even the small guy, I tried different order and the same happens

In my logs I get a lot of messages like this one: (EE pc:00321B00) TLB Miss, addr=0x264e2f0 [load]

I tried everything and nothing works.

I Played FFX and Dirge of cerebrus and they both worked great.

anybody knows anything about that?

Thank you very much

Sponsored links

Dude you just deleted the downloaded part and that's supposed to make it go away? Go buy the game and come back in a couple of days, that could be at least arguable to be true. Anyway your problems are probably due to a bad downloaded copy of the game. Closed again.
[Image: newsig.jpg]
Thank you for your report.
This bug report has now been marked as Invalid since it either was not reproducible, not a valid bug or otherwise unacceptable for fixing.

This thread will now be closed and moved in the Invalid/rejected/duplicate bug reports subforum.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

Users browsing this thread: 1 Guest(s)