Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Invalid [Help] SoulCalibur 3 Texture bug on character face.
#1
Hey everyone, I'm new here. I want to ask you guy for solution for this texture bug of Character's face in Soulcalibur 3.

Well, at first, when I come into Character Select screen and everything seems alright. It looked like this.

[Image: rRD9FE2.jpg]

But then after fighting, when I return to this Character Select screen and all character face starting to get screwed up and looked like this.

[Image: p8QzLjJ.jpg]

I also noticed that the character model is always flashing when the face is bugged.

It's really strange that when I started playing this game, this bug did not exist as the character face is always fine. But then, suddenly, it came up.

Can anyone give me a solution to fix this? Although this bug only exist on Character Select screen but it annoyed me so much and I just want to have my game neat.



My system:
Intel Core i5-3230M (2.6 GHz -> 3.2 GHz)
Intel HD Graphics 4000
Nvidia GeForce GT 650M (4GB DDR3 VRAM)
8 GB RAM

Sponsored links

#2
moved away from bug report as it's not a valid one.
tried software mode ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
Setting EE and VU clamping to Full and Extra+Preserve sign should fix this
[Image: newsig.jpg]
#4
I never saw this and I played a lot of SC3 in PCSX2. You sure it's not that Nvidia problem strikes again?
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
#5
(07-12-2014, 09:08 PM)Bositman Wrote: Setting EE and VU clamping to Full and Extra+Preserve sign should fix this

Can you show me how to do that. I'm new and I'm very confusing about this.
#6
Config->Emulation settings, first two tabs, bottom right setting.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
#7
(07-13-2014, 05:40 AM)Blyss Sarania Wrote: Config->Emulation settings, first two tabs, bottom right setting.

Yeah, I saw it. Thanks a lot. Although the game is slowed down but the bug is fixed. That's fine to me! I can deal with that!
#8
I think the bug makes the game much cooler.
#9
Thank you for your report.This bug report has now been marked as Invalid since it either wasnot reproducible, not a valid bug or otherwise unacceptable for fixing.This thread will now be closed and moved in the Invalid/rejected/duplicate bug reports subforum.

Thank you for your report.
This bug report has now been marked as Invalid since it either was not reproducible, not a valid bug or otherwise unacceptable for fixing.

This thread will now be closed and moved in the Invalid/rejected/duplicate bug reports subforum.
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !




Users browsing this thread: 1 Guest(s)