Invalid: Red Faction backgrounds disappear
Having an issue with Red Faction... this mostly happens after I save but not all the time. I was just playing another time and walked through a door and it happened then too. Currently using Pcsx2.exe 1.50 (f965502), all the backgrounds disappear and I can just see Black instead of walls and floors. I've tried this on the stable release of 1.4.0 aswell and same issue.

Have attached a pic and emulog

Attached Files Thumbnail(s)

.txt   emuLog.txt (Size: 5,74 KB / Downloads: 139)

Sponsored links

What GSdx settings are you using?
(10-09-2018, 06:25 PM)CK1 Wrote: What GSdx settings are you using?

Have added a pic, I did try switching to software mode D3D 9 & 11 but same issue. I can't remember if I tried OpenGL but will try tomorrow to make sure.

Attached Files Thumbnail(s)
I can’t replicate this in open gl. For hardware mode it definitely happens most after saving. So u can reload it and everything is back. The trouble is it sometimes happens randomly. Sure this won’t be a priority but if there is a back burner list might be one to add to it.
I wasn't able to replicate this. Is there a specific area where this can be replicated easier?
Sorry only just seen your reply. I completed the game now but I’ll go back on and see if I can get it to do it again. I remember in the mines it doesn’t do it. It seemed to be when you were inside a building. I’ll try and get it to do it again. I’ll try and do a GS dump if I can. Tried before and it didn’t work.
I couldn't reproduce this so it will be closed

Thank you for your report.
This bug report has now been marked as Invalid since it either was not reproducible, not a valid bug or otherwise unacceptable for fixing.

This thread will now be closed and moved in the Invalid/rejected/duplicate bug reports subforum.

Users browsing this thread: 1 Guest(s)