Invalid: Select Button Doesn't Work Help!!! (2)
Hello guys i wanted to report a "bug" , i am using PCSX2 1.10.0 and i've downloaded some games (for example : Batman : Rise Of Sin Tzu) i ran the game and the graphics and the sounds worked perfectly . I started the game and when i tried to select the "New Game" session (with the "Select" Button of course) and i couldn't select it . I Tried to replace the Select button with other buttons from my keyboard but it didnt work . I Moved it to my desktop same thing. Can someone help me please?

Sponsored links

Are you seriously incapable of understanding the rules?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
it has been long since we didn't have a retard on our forums.
welcome & good bye
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Thank you for your report.
This bug report has now been marked as Invalid since it either was not reproducible, not a valid bug or otherwise unacceptable for fixing.

This thread will now be closed and moved in the Invalid/rejected/duplicate bug reports subforum.
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)