Invalid: (Solved!)Access Denied to Memory Card. Please Help!
Every time I try to play any ISO/Game on PSX2 build 1.2.1, I get this error Message:

[wx] can't open file 'D:\Users\Name\My Documents\PCSX2\memcards\Kingdom Heart Chain Of Memories.ps2' (error 5: access is denied.)

and it is only with this memory card for whatever reason! I am at the very end of the game and really don't want to have to start all the way over... is there any way to get this to work?
These are the things I have tried: Running as Admin, uninstalling/re-installing, changing the save location from programs X86, and removing the memory card and re inserting it multiple times.

people should know i am able to get in game but the slot it is inserted in shows no card.

Any ideas?
Edit: Sorry just figured out this was the wrong thread to post this on!

Sponsored links

1 - make sure you don't have any other pcsx2 processes running in background when you start another instance.
2 - check out your memcard attributes, and untick "read only" if ticked.
3 - try booting the PS2 bios with this memcard to make sure your save is still there.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
I don't know how that happened but they were checked as "Read Only". Thanks for the tip though you just saved me a ton of frustration!
Thank you for your report.
This bug report has now been marked as Invalid since it either was not reproducible, not a valid bug or otherwise unacceptable for fixing.

This thread will now be closed and moved in the Invalid/rejected/duplicate bug reports subforum.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

Users browsing this thread: 1 Guest(s)