Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Invalid one piece grand battle freze on first run
#1
this is my log program..
can you fix this..
please..

PCSX2 0.9.7.r3876 (modded) - compiled on Oct 5 2010
Savestate version: 0x8b4c0000

x86-32 Init:
CPU vendor name = GenuineIntel
FamilyID = 2
x86Family = Intel® Core™ i3 CPU M 350 @ 2.27GHz
CPU speed = 2.260 ghz
Cores = 8 physical [2 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 0098e3bd
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2

SetLanguage is not implemented yet, using English.
SetLanguage is not implemented yet, using English.
Allocating memory for recompilers...

Loading plugins...
Binding GS : C:\Program Files\One Piece Grand Adventure1\Plugins\gsdx-sse2-
r3878.dll
Windows 5.1.2600 (Service Pack 3 3.0)
(GameDB) 8934 games on record (loaded in 415ms)
NVIDIA GeForce 310M (8.17.12.6099)
Binding PAD : C:\Program Files\One Piece Grand Adventure1\Plugins\lilypad-r3878.dll
Binding SPU2 : C:\Program Files\One Piece Grand Adventure1\Plugins\spu2-x-r3878.dll
Binding CDVD : C:\Program Files\One Piece Grand Adventure1\Plugins\cdvdGigaherz.dll
Binding USB : C:\Program Files\One Piece Grand Adventure1\Plugins\USBnull.dll
Binding FW : C:\Program Files\One Piece Grand Adventure1\Plugins\FWnull.dll
Binding DEV9 : C:\Program Files\One Piece Grand Adventure1\Plugins\DEV9null.dll
Plugins loaded successfully.

HotSwapping to new ISO src image!
HLE Warning: ELF does not have a path!!


Initializing plugins...
Init GS
Windows 5.1.2600 (Service Pack 3 3.0)
NVIDIA GeForce 310M (8.17.12.6099)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Allocating memory for the PS2 virtual machine...
Opening plugins...
Opening GS
(gsFrame) Switching to Fullscreen mode...
Opening PAD
Opening SPU2
Opening CDVD
detected blocksize = 2048
isoOpen(CD): D:\mount image\one.iso ok.
The iso has 1062912 blocks (size 2048).
The iso offset is 0, and the block offset is 24.
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1062912 sectors)
(IsoFS) Block 0x10: Primary partition info.
(IsoFS) Block 0x11: Extended partition info.
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Program Files\One Piece Grand Adventure1\memcards\Mcd001.ps2
McdSlot 1: [disabled]
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Version 2.20
Load Bios Warning: rom1 module not found, skipping... (this is not an error)
Load Bios Warning: rom2 module not found, skipping... (this is not an error)
Load Bios Warning: erom module not found, skipping... (this is not an error)
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(IsoFS) Block 0x10: Primary partition info.
(IsoFS) Block 0x11: Extended partition info.
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLPS_253.15;1
(SYSTEM.CNF) Software version = 1.02
(SYSTEM.CNF) Disc region type = NTSC
(IsoFS) Block 0x10: Primary partition info.
(IsoFS) Block 0x11: Extended partition info.
Initializing Elf: 2859420 bytes
ELF (cdrom0:\SLPS_253.15;1) CRC=0xE9BE4521, EntryPoint=0x00100008
(IsoFS) Block 0x10: Primary partition info.
(IsoFS) Block 0x11: Extended partition info.
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLPS_253.15;1
(SYSTEM.CNF) Software version = 1.02
(SYSTEM.CNF) Disc region type = NTSC
(EE pc:8000555C) TLB Miss, addr=0x0 [load]
(EE pc:80005560) TLB Miss, addr=0x0 [load]
(EE pc:80005588) TLB Miss, addr=0x0 [load]
(EE pc:00000008) TLB Miss, addr=0x7002654b [store]
(EE pc:800002FC) TLB Miss, addr=0x7ff35400 [load]
vtlbDefaultPhyRead32: 0x18055500
(EE pc:800002FC) TLB Miss, addr=0x60115500 [load]
(EE pc:80000358) TLB Miss, addr=0x7fc15500 [load]
(EE pc:800002FC) TLB Miss, addr=0x7f015500 [load]
vtlbDefaultPhyRead32: 0x10015500
(EE pc:800002FC) TLB Miss, addr=0x40015500 [load]

(gsFrame) Switching to Windowed mode...

Sponsored links

#2
Please read the sticky thread with the red READ THIS FIRST.
http://forums.pcsx2.net/Thread-How-to-us...RE-posting
Closed
[Image: newsig.jpg]
#3
Thank you for your report.
This bug report has now been marked as Invalid since it either was not reproducible, not a valid bug or otherwise unacceptable for fixing.

This thread will now be closed and moved in the Invalid/rejected/duplicate bug reports subforum.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction




Users browsing this thread: 1 Guest(s)