Invalid: pcsx2-r5875.exe stopped work
I'm using pcsx2-r5875. And every time I play, the game works just fine. But suddenly, after a while, the game stops working and displays a screen writing: pcsx2-r5875.exe stopped work.
It is with any game I put. Already I tested with ISO and DVD. It's the same thing.

Already I reinstalled the emulator and still the same thing. All configuration it is in default.

The only setting I changed was the GSdx 0 (MSVC 18:00, SSE2) 0.1.16 [gsdx32-SEE2-r8575] I put:
Adapter: NVIDIA GeForce GTX 550 Ti
Renderer: Direct3D11 (Hardware)

The rest is the pattern that came from.

What to do?

Sponsored links

Removing the BIOS part from your first post doesn't make a difference. It's still piracy. And I doubt you bought a PS2 5 minutes after your original post.

Still no support, sorry.
AMD Ryzen 5 3600 @ 3.60~4.20 GHz | Corsair Vengeance LPX 16 GB (2x8GB) DDR4-3200
MSI GeForce GTX 1660 Super @ 6 GB | Kingston A400 480GB SSD | Windows 10 Pro x64 (b19043.1288)
Thank you for your report.
This bug report has now been marked as Invalid since it either was not reproducible, not a valid bug or otherwise unacceptable for fixing.

This thread will now be closed and moved in the Invalid/rejected/duplicate bug reports subforum.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

Users browsing this thread: 1 Guest(s)