Invalid: terrible graphic glitch with opengl renderer
I have serious problem with OGL renderer
The strange thing is the bug came from the april 8th git...
before the april 8 git the plug-in works perfect
here a sample of graphic glitch..(also ingame)

PS. i have no glitch with direct11\9 renderer o software

Please Help!
Sorry for my english


I5 4590

Attached Files Thumbnail(s)

Sponsored links

AMD drivers have a bug in them, until recently it was worked around, I believe v1.5.0-dev-561-g1208dbe (you will need to look in the full builds list here ) will be the most recent GSDX which will work for you until AMD release the fix, they have already fixed it but is awaiting Q&A to go in to the driver.

Of course you can update everything else, but i would recommend grabbing that GSDX and calling it something like GSDX-AMDFIX.dll or something and making sure you use that.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
I think that's the AMD driver bug acting up, it's not a PCSX2 bug. AMD has a fix and will be adding it to a future driver update. Until then you're better off with the pre April 8th PCSX2 versions(see refraction's post). You can avoid it by setting Blending Unit Accuracy to Ultra, but that will cause slowdown in most games.
- Use workaround by setting Config > Video(GS) > Plugin Settings > Blending Unit Accuracy to "Ultra".
- Download latest GIT build that isn't affect by AMD driver bug:
- Download latest AMD Driver hotfix, which could improve the situation.
- Or wait until the next full AMD driver release which could feature the fix. See here for more information:

Thank you for your report.
This bug report has now been marked as Invalid since it either was not reproducible, not a valid bug or otherwise unacceptable for fixing.

This thread will now be closed and moved in the Invalid/rejected/duplicate bug reports subforum.

Users browsing this thread: 1 Guest(s)