Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Is anyone else experiencing this glitch in Final Fantasy X?
#1
In allot of the boss battles I'm finding that for some reason the person in the middle of my party and the boss often end up facing backwards, they attack as normal but sometimes end up running off the screen in order to do so. This has happened to me during several boss battles including Yunalesca, Braska's Final Aeon and the battle where Seymore joins you. This never happens in random battles however.

Appart from this I have the game running perfectly with enhanced graphics and no lag or any other problems. Is this fixable now or something that will be tackeld in later releases?
Reply

Sponsored links

#2
i'm also exprienced that thing especially you cannot perform Auron's shooting star when facing backwards
try set Clamp mode and Round mode to the highest setting in the "Emulation settings"
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
Having the same issue as early on as the first boss, tried changing the clamp mode and round mode with no effect.
Reply
#4
(01-11-2011, 10:06 AM)Dekka Wrote: Having the same issue as early on as the first boss, tried changing the clamp mode and round mode with no effect.

whats exactly the problem??? what location???
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#5
(01-11-2011, 10:10 AM)tallbender Wrote: whats exactly the problem??? what location???

Just during the boss fights, both my character and the boss are facing away from each other. Changed the Round mode to everything in the list
Reply
#6
Ah nevermind, you have to set both the EE/IOP and VU's round modes to negative. Clamping went to full on the EE/IOP and clamping went to normal on the VU's. Without that exact configuration it wasnt working.

Also reloaded the game each time to test whether the settings worked, dunno if that was necessary but did it anyway.
Reply
#7
set round mode to negative for both sections and it will work perfectly
Reply




Users browsing this thread: 1 Guest(s)