Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Is it possible to adapt old plugins to current PCSX2? (motion blur related)
#1
Years ago I made a thread asking if the heavy motion blur that affects certain games (particularly Atlus games) could be fixed. Apparently nothing can be done in the emulator itself, but one of the posters kindly provided a custom plugin that almost eliminates the motion blur, it works really well. It was originaly designed for Valkyrie Profile 2, but it works like a charm on Atlus games such as Nocturne and Digital Devil Saga.

This plugin only works up to version 1.2.1, so I would like to know if it can be adapted to work on the current version, particularly with the Opengl renderer.

In case anyone with the technical knowledge wants to analyze the plugin, this is the file:
http://s000.tinyupload.com/?file_id=2957...6684174343
Reply

Sponsored links





Users browsing this thread: 1 Guest(s)