Is it possible to fix broken savestate? (P3FES, pcsx2 0.9.8 r4600)
So, I was playing P3FES on pcsx2 0.9.8 r4600. Everything was perfect, but then I pressed F1 to make a savestate, like I did hundreds of times before on the same day and then game just froze, and an error, containing something like "path: C:\Documents and Settings\username\My Documents\PCSX2\sstates\SLUS-21621 (94A82AAA).00.p2s" popped up. I closed pcsx2, launched it again, launched the game, quickloaded and got the same message. Then I updated pcsx to r4816, restored settings, copied savestate and tried to run it again but for same error. Can this be helped, or I've just lost ~10 hours of playtime? Thanks in advance.

Sponsored links

No(at least in my xperience) u rly should use the save points or at least the back up option >_>

Maybe miseru or vsub knows how to, pray for that xD

Fck, btw this site dont allow warez talk my friend say goodbye to ur post ^^
Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)