Is there a way to set individual configurations for games?
For instance, I have an SNES emulator that creates a config file for each rom that gets run so any tweaks you make to the controls/sound/video options will be in that ini file so whenever you run that game it loads up those specific settings.

Is there something similar that I've not found for PCSX2? I find some of my games require special settings such as running using DX9 instead of DX10 or games like Shadow Hearts that require a whole lot of different tweaks that the other games generally don't. I'd much prefer each game to have it's own .ini for all these settings so I don't have to memorise what tweaks I've made every time I want to play one of the games.

Sponsored links


simple but working very good job.
Hrm, that sounds like what I want but it gives an error saying its not a valid PCSX2 path.
There is another way through shortcuts.

It's in the Useful Links of the F.A.Q.

Also, one could use the commandline arguments to be able to launch games directly from the ISO files using any custom presets you'd like, via a right-click sub menu. But that's just if you wanna get creative about it. lol
Eh, shortcuts aren't what I had in mind. Thanks though.
The Profile-Manager is the easiest way from all. It just cant be more easy to be honest. Put it somewhere,start it and set your PCSX2 dir by pointing the EXE of emulator. Then i suggest to set option "√Ąctivate profile and run PCSX2". Then just go to emu,make settings for the game, start the program, and select PROFILES-New profile from current setup. Then repeat this for other games that you want. Set everythng-speedhacks,video options,.iso location,everything is saved. Then when you want to play a game,just hit twice ot the name of the list and the manager will load its settings and open emulator directly. All you need to do is to select SYSTEM- BOOT CDDVD....
mroussev, yes it does indeed look like exactly what I want. However as I said, I get an error saying its not a valid PCSX2 path.

Do you know how to fix that error?
Are you sure you select the .EXE?
100% sure

I suspect it may not work with r5350
You can try this one that definitely works with the latest SVNs
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)