[Issue] Ar Tonelico I - Low Framerate
Hello everyone!

I'm using the newest beta and experience VERY LOW Framrate at Ar Tonelico I.
This is something which didn't happen at 0.9.6 !

I configured everything the same like it was in 0.9.6, even copied the plugins for Video and Sound. Same result.

What could cause this low framerate? Here is my config:


Specific Config:

Any Ideas how to improve Gamespeed/Framerate back to how it has been?

I'm only using beta because of an ingame bug... but with this low FPS its even worse Sad

Thanks in advance!

Greetings from Austria.

P.S.: I used search

Sponsored links

Er, wow. You are using very old plugins. Update your plugins from the various stickied threads in the Discussion and Support forum.
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
I think you haven't read carefully!

I even used the beta plugins which were provided! And the same plugins worked with 0.9.6 without problems!

So the plugins aren't to blame. There has to be something other.

I want to edit my problem, only occurs at cutscenes! I was too early to stop emulation. But Cutscenes are still a must Sad
Well that's why it's good to have both the beta and the stable as things might not go as well as you expect, is there any reason why you dont want to use the stable anyway?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Yeah, I read carefully. You said nothing about which versions of the plugins you tried, only that you copied your 0.9.6 ones over, but I see only extremely old plugins (older than 0.9.6) in your config. Did you try all the latest plugins? (revision 1500 or so for SPU2-X and 1614 or so for GSDx)

It could also be that your game got broken in one of the later revisions after 0.9.6.
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
The strange thing is, the same happens in 0.9.6 now too...

I tried with the beta plugins, if its the revision its 1479 for GSDx and 1419 for SPU2-X. Where can I download the latest GSDx?? Is it included in the 0.9.6 package?

Well, maybe the cutscenes are now lagging because of the "Visual C++ SP1" which has been installed with the beta? Because my 0.9.6 didn't have any problems with the cutscenes, only the strange lines...


Ok something strange happens! I installed a fresh 0.9.6 into a seperate folder! The cutscenes were perfect!!
I stopped emulation, closed the Emulator and went tried the beta in its own folder. The cutscenes had low framerate. I switched back to my fresh installed 0.9.6 where no problems were found! Well, now I have the same problem with the new installed 0.9.6... strange Sad
You can get the latest GSdx here:

You will probably need the redistributable at the top of that page.

And well seems you have some configuration issue if you get the same problem after it was working right, so try installing to yet a new folder maybe? Tongue
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Thanks for the link! I'll try it. Don't know what configuration it would be... but maybe something changes in every folder after starting the beta? Well, I hope I wont lose overview of my folders .. xD

For some reason the problem has changed a little:

Intro Movie (only the logos showing off) are low framerate, the rest of the game runs perfect. I didn't change anything but well... Who needs intro, I'll never see that again anyway, F3 is wonderful. Thanks for your help!

Btw. I really like your Avatar Shadow Lady, Suigintou FTW
Try the intc sync hack for a serious performance boost in this game Smile

Users browsing this thread: 1 Guest(s)