Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Issue with 1.5.0, GT4 and a Thrustmaster t150
#1
So i have the wheel installed with the Qemu plugin, configured all the axis/buttons and everything seems fine but when i go ingame as soon as the autodrive stops both the throttle and brake go full on without me touching anything.

I am sure this is a setting I have got wrong but I have no idea what one
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
Reply
#3
Here is the one from the install folder
Code:
PCSX2 1.5.0-20181023165247 - compiled on Oct 23 2018
Savestate version: 0x9a0d0000

Host Machine Init:
    Operating System =  Microsoft Windows 10 Home (build 18362), 64-bit
    Physical RAM     =  16321 MB
    CPU name         =  Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz
    Vendor/Model     =  GenuineIntel (stepping 03)
    CPU speed        =  3.391 ghz (4 logical threads)
    x86PType         =  Standard OEM
    x86Flags         =  bfebfbff 7fdafbbf
    x86EFlags        =  2c100000

x86 Features Detected:
    SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. AVX2.. FMA

Reserving memory for recompilers...

Loading plugins from C:\Games\pcsx2-v1.5.0-dev-2640-g0cbbf2daf-windows-x86\plugins...
    Bound   GS: GSdx32-AVX2.dll [GSdx 20181023165247 (MSVC 19.00 AVX2/AVX2) 1.1.0]
    Bound  PAD: LilyPad.dll [LilyPad (20181023165247) 0.12.1]
    Bound SPU2: Spu2-X.dll [SPU2-X 20181023165247 2.0.0]
    Bound CDVD: cdvdGigaherz.dll [cdvdGigaherz 20181023165247 0.11.0]
    Bound  USB: USBqemu-wheel.dll [Qemu USB Driver (Wheel Mod) 0.4.3]
    Bound   FW: FWnull.dll [FWnull Driver 20181023165247 0.7.0]
    Bound DEV9: DEV9null.dll [DEV9null Driver 20181023165247 0.5.0]
Plugins loaded successfully.

(GameDB) 9768 games on record (loaded in 192ms)
Reply
#4
do you own another PS2 console ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
ok, so i just tried it in the standard version of 1.5.0 (I was using a dev version when the wheel went fubar) and it works...I would like to get this sorted though as a few games i own, including GT4, run better on the dev version
Reply
#6
do you own another PS2 console ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
I dont own another PS2 console, as i said the wheel works fine in standard 1.5.0 but GT4 crashes, the game works fine in a dev build of 1.5.0 as i played alot before i got my wheel but that version doesnt seem to want to work with my wheel
Reply
#8
you're going to have trouble anyways.
that console is buggy

why don't you keep using dev build ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
Well i tried the most recent dev build and it seems to work fine, wheel is ok and no game slowdown/crash issues.

Must have just been that particular dev build not liking my particular setup.
Reply




Users browsing this thread: 1 Guest(s)