Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Issue with GSdx (MSVC 16.00, SSE2) Direct3D11 Hardware vs Software
#1
My config:
Procesor: AMD Phenom II X4 955
Graphic : AMD ATI 6950
Windows 7 x64

I have problem with Direct3D11 Hardware.
So When I set Direc3D11 Hardware, GT4 run ok fps 50 all ok, but when start race screen is blurred
[Image: 34ervpt.jpg]

When I set Direct3D11 Software all is ok but max fps is 20 .

[Image: smucmt.jpg]

What is wrong.

Sponsored links

#2
If you had searched a little you would have found the solution to your problem: just set the in-game brightness to the lowest value and it will owrk even in hardware mode.
Ryzen 7 [email protected](up to)4.0GHz | Noctua NH-D14| Asrock X370 Gaming K4| Sapphire R9 270X 2GB| 2*8GB Corsair LPX 3000MHz [email protected] C14| Samsung 840EVO 250GB| Seagate Barracuda 7200.12 500GB| WD Caviar Green 2TB| Seagate Barracuda 7200.14 2TB| Samsung S24B300 + Samsung S24D300 + Samsung S24F250| NZXT Phantom 410| Enermax Revo'Xt 730W| Gigabyte M6900
#3
It didn't help.
#4
It seems I remembered wrong, you should set brightness to 0.
Ryzen 7 [email protected](up to)4.0GHz | Noctua NH-D14| Asrock X370 Gaming K4| Sapphire R9 270X 2GB| 2*8GB Corsair LPX 3000MHz [email protected] C14| Samsung 840EVO 250GB| Seagate Barracuda 7200.12 500GB| WD Caviar Green 2TB| Seagate Barracuda 7200.14 2TB| Samsung S24B300 + Samsung S24D300 + Samsung S24F250| NZXT Phantom 410| Enermax Revo'Xt 730W| Gigabyte M6900
#5
I did brightness 0 in game, great all is correct. Thanks

Case resolve !!!!!!!!!
#6
http://forums.pcsx2.net/Thread-I-have-is...#pid276150

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)