Issue with VCS
Hi again lads,

got this small issue but makes the game unplayable, I'm using some controller I've bought and configured it all to work properly, however, when I get into a vehicle, I press X, and no matter how hard or soft i try to press it - the vehicle drives at around 1 km/h, like, amazingly slow.

I tried to check around but i couldn' find much, any idea whats going on?

Sponsored links

A button is not a range-control like the analog buttons. So pressing harder or less hard should never affect the output.

So you see a response by pressing that button? (If you press nothing you are stopping, if you press it you drive with 1km/h)

Is it really driving with 1 km/h or is it actually driving with 50km/h and you only have one FPS because the game is lagging?
@willkuer: Thats not true. PS2 buttons are pressure sensitive so it does matter how hard you press it, at least if you play with a PS2/PS3 pad.

@Armaros123:Are you using a normal PC Controller?. If so make sure the sensitivity for the buttons in LilyPad is set to 1.000 also check your FPS. Lower FPS make the game run slower so if they drop under 50/60 FPS it just looks like you drive slower but there is no problem with the controller.
wow... I didn't know that... I actually never tried that.
I don't have racing games. Could you control the speed by pressing x only a bit?
I think in all games I play you either want to make an action or don't want to do it.
Not all games support this but yes it is possible.
GT3/4, MGS2/3 and all GTAs use this so you can driver slower by pressing the button only a bit but its not really useful in most situations.

Users browsing this thread: 1 Guest(s)