Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Issue with Xenosaga Episode I
#1
So I've been trying to get Xenosaga Episode I to work with my PC and been having a slight issue. I'm having a problem with getting both the hair fix and black line in the GUI fix to be active at the same time. First thing I did was put Skipdraw=1 on to get rid of the puppet lines as Half Pixel offset doesn't do anything for the puppet lines on my rig. 

Then proceeded to fix the hair. Now when I set it TC Offset X=0 Y=1000 I get the hair fix but then the GUI issue pops up. I've set the Texture filtering to Bilinear (PS2) or Nearest like it says and it doesn't do anything. The black line still persists. But if I remove the hair fix it removes the GUI problems. This has been with D3D11 Hardware plugin w/ latest stable release also. Anyone know a good way to get both to work at the same time?

PC Specs: i5 4690k @4.2 Ghz, EVGA GTX 1070 SC, 8GB DDR3 Ram, Windows 10 64-bit Pro
Version: PCSX2 1.4.0
Xenosaga Episode I ISO


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
Reply
#3
This is basically what it does with X: 0000 Y= 1000 is in place for the hair fix. It causes this huge line.


Attached Files Thumbnail(s)
   
Reply




Users browsing this thread: 1 Guest(s)