Issues playing Soul Calibur 2
I haven't been able to get soul calibur 2 to work on pcsx2 0.9.4.
I have it configured as follows:
Graphics: GSdx9(MSVC 14.00,SSE2) 0.10.0
First Controller: SSSPSX Pad Plugin Pressure Mod 1.6.0
Cdvdrom: Linuzappz Iso CDVD 0.7.0
USB: USBnull Driver 0.5.0
Sound: ZeroSPU2 0.4.4
Second Controller: SSSPSX Pad Plugin Pressure Mod 1.6.0
Dev9: DEV9null Driver 0.3.0
FireWire: FWnull Driver 0.4.0
Bios: USA v01.60(07/02/2002) Console

I have the iso loaded up and when ran I get the Sony Entertainment splash screen which then goes to Playstation 2. From there I get a blank screen. My other window shows "patches not found can't apply patches crc=e1b01308" in the title bar and the last line in the DOS window says "*PCSX2*: DMA error: 02000000."

I have tried different Bios' with different graphics, sound and Cdvdrom plugins but this is the farthest I get out of any of it. I have a Dell XPS 1710 so with Windows XP SP3 on it. Any help would be greatly appreciated. Thanks.

Sponsored links

(12-30-2008, 01:11 AM)Random Wrote: I have tried different Bios'

Sorry, Piracy isnt supported, and you only need 1 bios, PCSX2 is region free.
Piracy and Being a vegetarian that eats Quorn are alike.

Your in denial, and want the real thing, not matter what you think.

CPU:E8500 MB:Asus P5Q-E RAM: 3Gigs of Corsair domination 5-5-5-15 GfxCard:ATI Radion HD 4870 OC'd @775Mhz GPU, 1000Mhz GDDR5 Ram
Look I will pretend for a second you didn't mention "I tried different bios".
Soul Calibur 2 is a game which has never worked correctly, so sorry about that.

Now back to topic: unless you have "many ps2 consoles" you cannot possibly legally have "many ps2 bios copies",
meaning you most probably got those bios illegally. I won't give you an official warning just for saying "I have tried different Bios' ",
but I do have to close this thread anyway and hope you understand we can't allow even a hint of piracy.

Users browsing this thread: 1 Guest(s)