Issues regarding Texture Replacement feature
#PCSX2 Version: Nightly 1.7.2435
so, i recently found out pcsx2 supports texture replacement, so currently im dabbling around with this feature.

i did start to notice that there seems to be an issue regarding the dumping process, as the exact same texture gets dumped some million times (im exaggerating here), making my dumps folder look something like this:

[Image: 0fcf6148e3336ea35333781d8a5c49c92840bbe5.pnj]

the textures shown here belong to "the legend of spyro - a new beginning", however i tested it with another game as well ("dog's life"), with the same results, leading me to believe this is not a game-specific issue. as far as i can tell, only some, not all, recurring particles (such as snowflakes) are affected by this, enviromental textures (backgrounds, objects such as trees & stones, grass etc) and character/enemy textures dont seem to be affected at all.

i cannot test any more games as these are the only ones in my possession right now, so i wanted to ask: did anyone encounter the same issue? is this a bug? should i report it?

[edit] forgot to list pcsx2 version, in case it matters

Sponsored links

on a somewhat related note, im having issues with one specific texture that im trying to replace. so far i have not encountered any issues in replacing any of them except for this one.

when trying to replace the grassy texture in the tall plains level, you can see a very thin line surrounding the top of the replaced texture (images attached due to size) - this issue does not occur using the original texture. ive checked the replacement for impurities, and replacing the texture with one that worked fine on a previous level produces the same results, so the issue does not lie with my image. ive also tried all of the different renderers with no improvements.

is there a way to fix this, or is this a bug? should i report this one as well?

Attached Files Thumbnail(s)
There is nothing you can do about textures being redumped many times

The line you are seeing is either due to upscaling misalignment (not a bug) or misalignment of the new texture.

Users browsing this thread: 1 Guest(s)