Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Issues with Shadow Hearts
#1
Bug 
The game ran completely fine at the setting I was using until I got to this scene where the character models seem to disappear, also when launching the game in hardware mode, boxes will be around the games title, this problem does not appear when running the game in software mode.

PC Specs: Intel Core i7-6700 CPU @ 3.40GHz, 8GB of RAM, GTX 970, Windows 10 64 bit.

Using Preset 2


Attached Files Thumbnail(s)
               
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Hardware specs : Intel Core i7-6700 CPU @ 3.40GHz, 8GB of RAM, GTX 970, Windows 10 64 bit (As stated in the first post)

PCSX2 Version 1.4.0

As I stated in the first post I use the Preset 2 - safe (faster), other than changing the video plugin settings (which is the last picture in the set of thumbnails posted) the only thing I touch is the audio plugin settings which are as follows:
Interpolation - 3 - Hermite
Module - 2 - DirectSound (nice)
Audio Expansion Mode - Surround 7.1
Everything else I haven't touched, I have the game running at the PAL default of 50fps.

I play all my games from fast booting with an ISO file that I created from IMGBurn with a disk I own.
Reply
#4
The issue iirc was one of the clamping modes needing to be on Extra +Preserve sign.

Unfortunately I am on my way to work so I can't load it up until tomorrow but I think it's the VU clamping.

Give that a shot and if it didn't work I'll check it out when I get home in the morning.
Reply
#5
(01-18-2016, 01:00 AM)ShadedTear Wrote: The issue iirc was one of the clamping modes needing to be on Extra +Preserve sign.

Unfortunately I am on my way to work so I can't load it up until tomorrow but I think it's the VU clamping.

Give that a shot and if it didn't work I'll check it out when I get home in the morning.

You were close, after fiddling around with the settings I found that EE/FPU had to be set to full.

Thanks for your help.
Reply




Users browsing this thread: 1 Guest(s)