Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Issues with audio and video slowdown and a tinny sound
#1
I'm having an issue with my emulator in that like the title says, whenever I play my games, sometimes (mainly during cutscenes) the audio and video slowdown, and the audio has this kind of "tinny" quality, or at least something with a weird reverb that I can't seem to get rid of, no matter how much I fiddle with the graphics and audio plugins. I may only have 2 games I use on the emulator right now, but I found it in both. I know my laptop's systems aren't a powerhouse and these emulators aren't really made for laptops, but aside from these slowdowns that sometimes bleed into the main game, they run fine. I'm hoping someone can give me an idea of some configuration settings to try and help counter this with my hardware.

Here's my loadout, for what it is

Dell Inspiron N7010
Windows 7 Home Premium
64 bit OS
Intel Core i3 CPU M 370 @2.40GHz, 2399 Mhz, 2 Cores, 4 Logic
6 GB RAM
Intel HD Graphics (no number, just that. It's an integrated card)
Realtek High Definition Audio Device
Reply

Sponsored links

#2
It does help to know what those games are... that said, cutscenes are often more intensive than the main game.

If speed hacks aren't enough to get over that, you can try setting your sound to async in the sound plugin. It may cause glitches and has the small potential to break some games, but most games it will work fine. Basically the option uncouples the audio from the video, so the audio will play full speed even if the video isn't.
Reply
#3
Didn't think it would matter since the games aren't too related, but the first is Silent Hill 4: The Room and Final Fantasy X-2 International + Last Mission. And I did try Async, but for at least X-2, the audio seemed to skip a bit, and it didn't match the subtitles, even if they were in japanese, though I'm not sure how close it matched the lip movements.
Reply
#4
(05-27-2013, 04:39 AM)metalthrasher11 Wrote: Didn't think it would matter since the games aren't too related, but the first is Silent Hill 4: The Room and Final Fantasy X-2 International + Last Mission. And I did try Async, but for at least X-2, the audio seemed to skip a bit, and it didn't match the subtitles, even if they were in japanese, though I'm not sure how close it matched the lip movements.

Not sure about Silent Hill 4, but I do know FFX-2's cutscenes are known to be pretty intensive (so much so we have a thread specifically using it as a benchmark for different hardware).

The tinny quality is most likely due to said skipping, unfortunately if you can't run the game full speed, such glitches will occur from time to time.
Reply
#5
I can run the rest of the games at a regular speed. Or at least I could for SH4. Only problem was that after a point, the audio problems bled, and at one point just started making a single tone along side sound effects, and still the menus and such work normal for FF X-2, so I think the game should run normal as well. I just wonder if there's a way to try and try and get the audio to sound normal since I think that's the major problem, since I am using speed hacks like stealing VU cycles and such.
Reply
#6
Set EE cycle rate slider to 0.
IF not help press F9 when cutscene starts & Press F9 again when in game.
F9 toggles software mode & Hardware mode.
U don't need Hardware mode in cutscenes because cutscenes not rendered in High definition.
So try this & tell about results Smile
Reply
#7
well, by default I'm using DirectX 10 software mode, since when I tried to use 10 hardware, the emulator crashed and somehow managed to knock out my web browser. So the only thing I can think of to do is the frame skipping, but I'm worried about it jumping around.
Reply
#8
U're messed up.Try direct3d9 hardware mode for default.
For cutscenes toggle software mode.maybe it'll not necessary if u try direct3d9 hardware !
Reply
#9
well, DirectX 9 hardware despite seeming a bit ugly in SH4 did seem to remove most of the stutter in the audio for the intro cutscene, though it did start to lag a bit, maybe I should use directX 9 software for the cutscenes instead of ten? And I did lower the EE cyclerate skip back down to 1 from the 2 I had it at, though I don't know if that changed anything.
Reply
#10
Ee cycle rate cause sluttering in audio specially in cutscenes.
So not keep it at 1.completely disable it=0
Reply




Users browsing this thread: 1 Guest(s)