Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Issues with .hack//infection
#1
i cant seem to get .hack//infection to run normal speed.
specs:
windows 7 64bit
4gb of ram
dual core 2.53ghz processor
ATI mobility fireGL V5700 2gb aprox memory

running pcsx2 ver 0.9.8

if you need anymore info let me know

Sponsored links

#2
PCSX2 settings? Plugin settings? What do you mean by "normal speed"? If it means you get slowdowns, what do the EE/GS% numbers in the game window say when you get them?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#3
EE is at 90% and higher GS stays in the 20's Using GSd 4600 SSE41.
and yea, i just started the game but as soon as i get past the first menu's and get into the game it slows down.
#4
How much of a slowdown? Tried some speedhacks yet? PCSX2 settings? Plugin settings?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#5
im not quite sure what pcsx2 settings you want, could you be a bit more specific? Im new to this emulator Sad

oh and i put both EE and VU cyclerate to 3 and it didnt make a differnce
#6
Something like this (for reference), post yours.
http://i224.photobucket.com/albums/dd299...ttings.png
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#7
[Image: 55fsed.png]

#8
Dual core at 2.5ghz is a little vague as well... Are we talking a core2duo? An AMD Turion? Intel based CPUs handle PCSX2 better, especially at lower clockrates so an AMD at that speed may just not be fast enough for PCSX2.

It could also be a matter of configuration. Make sure that windows 7 is set to performance and not power saving since Windows may underclock your laptop's CPU making it run PCSX2 even slower.
#9
it is an intel core 2 duo
#10
Okay, some general tips for improved speed may help...

First your C2D should support SSSE3, so switch to that version of the video plugin. You can also try setting clamping (both options) to none and switching from MicroVU to SuperVU. Of course there is a full range of speed hacks to try from the speed hacks menu as well.

I hadn't heard that the original .hack series was especially CPU demanding, but your EE % (hovering around 90% as you said) implies that your CPU is being pushed as much as it can... so if the speed hacks, the settings above, and making sure windows isn't using some sort of power saving on your laptop doesn't work, there isn't a whole lot else that can be done.




Users browsing this thread: 1 Guest(s)