It's just not loading.
I've installed this before, its worked perfectly, and this time it's just having none of it. I've selected my F:/ drive, merged the iso to the drive with poweriso, tried to load the game and I just get a blank screen. It's almost as if the disc isn't there. I've tried to run the game with a ps2 disc and it's worked absolutely fine, the problem is this disc is not running. I've looked at it in the F drive and it's got everything. System.CNF, all that stuff. But the game is not running. It's an ISO file, so it should be running. I just don't get it.

It's a PAL Final Fantasy X ISO, I'm using the Europe v01.60 bios, gigaherz CDVD plugin, I've tried using the others, beta's other downloads of psx2 but nothing is making any difference.

Sponsored links

Wait, are you trying to run the actual DVD or an ISO image of it?
If you're using a dvd, use Gigaherz cdvd and select the proper drive letter of your dvd reader
If you're using an ISO, use the Linuz ISO plugin and select the ISO (without having it mounted in any other external program like poweriso) then simply use File->Run CD/DVD
[Image: newsig.jpg]
Nevermind, Power Iso is just a big stinking ball of *****. Thank you MagicISO.
PowerISO is working fine for me. I use it to mount all my ISO's from my discs. Maybe there are some configuration issues?
Laptop: Apple MacBook Pro Retina 15' | Intel Core i7-4850HQ @ 2.3-3.5Ghz | Optimus Powered nVidia Geforce GT 750M (2GB GDDR5) + Intel Iris Pro Graphics | 16GB (2x8GB) DDR3 1600Mhz RAM | Intel HD Audio | Apple Magic Trackpad | Samsung 512GB PCI-E Based SSD |

Users browsing this thread: 1 Guest(s)