Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Jak II crashes
#1
I am testing the suggested settings with the 1.4 build...i have manually integrated the mentioned plugins, i have the game rendered at 2k resolution with openGL and so on, except for the speedhacks, where i have set the cicle EE cyclerate at 1 intead of 2!

My game however suddenly crashes randomly, with a still image and repeating sound, and i have to close it by force with activity manager!

Here are my machine specs:
cpu: FX-8320E @4.7GHz
gpu: GTX 2080 ti
ram: 16GBs DDR3 2100MHz
output res: 2560x1440 @144Hz (max)

Console log:

EE: Unrecognized op 3010101
EE: Unrecognized op 1010101
EE: Unrecognized op 1030301
EE: Unrecognized op 2020101
EE: Unrecognized op 3010101
EE: Unrecognized op 1030101
EE: Unrecognized op 1010101
EE: Unrecognized op 1020201
EE: Unrecognized op 1030101
EE: Unrecognized op 1010101
EE: Unrecognized op 1020201
EE: Unrecognized op 1030101
EE: Unrecognized op 1010101
EE: Unrecognized op 1020201
EE: Unrecognized op 1030101
EE: Unrecognized op 1010101
EE: Unrecognized op 1020201
EE: Unrecognized op 1030101
EE: Unrecognized op 1010101
EE: Unrecognized op 1020201
EE: Unrecognized op 1030101
EE: Unrecognized op 1010101
EE: Unrecognized op 1020201
EE: Unrecognized op 1030101
EE: Unrecognized op 1010101
EE: Unrecognized op 1020201
EE: Unrecognized op 1030101
EE: Unrecognized op 1010101
EE: Unrecognized op 1020201
EE: Unrecognized op 1030101
EE: Unrecognized op 1010101
EE: Unrecognized op 1020201
EE: Unrecognized op 1030101
EE: Unrecognized op 1010101
EE: Unrecognized op 1020201
EE: Unrecognized op 1030101
EE: Unrecognized op 1010101
EE: Unrecognized op 2010201
EE: Unrecognized op 1030101
EE: Unrecognized op 1010101
EE: Unrecognized op 1030301
EE: Unrecognized op 1030101
EE: Unrecognized op 1010101
EE: Unrecognized op 1020201
EE: Unrecognized op 1030101
EE: Unrecognized op 1010101
EE: Unrecognized op 1020201
EE: Unrecognized op 1030101
EE: Unrecognized op 1010101
EE: Unrecognized op 1020201
EE: Unrecognized op 1030101
EE: Unrecognized op 1010101
EE: Unrecognized op 1020201
EE: Unrecognized op 1030101
EE: Unrecognized op 1010101
EE: Unrecognized op 2010201
EE: Unrecognized op 1030101
EE: Unrecognized op 1010101
EE: Unrecognized op 1030301
EE: Unrecognized op 1030101
EE: Unrecognized op 1010101
EE: Unrecognized op 1020201
EE: Unrecognized op 1030101
EE: Unrecognized op 1010101
EE: Unrecognized op 1020201
EE: Unrecognized op 1030101
EE: Unrecognized op 1010101
EE: Unrecognized op 2010201
EE: Unrecognized op 1030101
EE: Unrecognized op 1010101
EE: Unrecognized op 1030301
EE: Unrecognized op 1010101
EE: Unrecognized op 2020101
EE: Unrecognized op 3010101
EE: Unrecognized op 1030101
EE: Unrecognized op 1010101
EE: Unrecognized op 1030301
EE: Unrecognized op 1010101
EE: Unrecognized op 2020101
EE: Unrecognized op 3010101
EE: Unrecognized op 1010101
EE: Unrecognized op 2020101
EE: Unrecognized op 2010101
EE: Unrecognized op 1030201
EE: Unrecognized op 1010101
EE: Unrecognized op 2020101
EE: Unrecognized op 3010101
EE: Unrecognized op 1030101
EE: Unrecognized op 1010101
EE: Unrecognized op 1010401
EE: Unrecognized op 2010301
EE: Unrecognized op 3010301
(EE pc:81B00408) TLB Miss, addr=0x5c8b [load]
EE: Unrecognized op c0172a27
EE: Unrecognized op 778c800f
EE: Unrecognized op f261307a
EE: Unrecognized op d5d2adfa
(EE pc:81AE305C) TLB Miss, addr=0x6fff8a4f [load]
EE: Unrecognized op e2e4f25c
branch 1de4617a in delay slot!
branch 1cb9cc18 in delay slot!
(EE pc:81AE3078) TLB Miss, addr=0x6fff8e1a [store]
(EE pc:81AE3078) TLB Miss, addr=0x48f59085 [store]
(EE pc:81AE3078) TLB Miss, addr=0x48f649b2 [store]
(EE pc:81AE3078) TLB Miss, addr=0x70006e3b [load]
branch 1b304785 in delay slot!
branch 1d315494 in delay slot!
(EE pc:81AD60FC) TLB Miss, addr=0x3924 [store]
branch 1b304785 in delay slot!
branch 1d315494 in delay slot!
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)