Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Jak X combat racing texture issues.
#1
Trying to play JakX but no matter what i do some textures just go wierd in some adventure missions. Texture issues being: green tires when driving, finnish line textures pixilated until your up close to it, shadows are messed up on some maps, cars kinda pixely when in a shaded area, wierd brown lines on the hud, and the arrow when you get a kill is messed up. Ive tryed plenty of different customization options and have watched many videos on how to set up jak X combat racing properly but no matter what i always get the above issues.
Reply

Sponsored links

#2
(08-27-2020, 02:17 AM)Scrubaluficus Wrote: Trying to play JakX but no matter what i do some textures just go wierd in some adventure missions. Texture issues being: green tires when driving, finnish line textures pixilated until your up close to it, shadows are messed up on some maps, cars kinda pixely when in a shaded area, wierd brown lines on the hud, and the arrow when you get a kill is messed up. Ive tryed plenty of different customization options and have watched many videos on how to set up jak X combat racing properly but no matter what i always get the above issues.

Don't know which Region Game you are using.So use the right Patch and MAYBE it will solve your Problem (a little bit).

PAL Version:

https://forums.pcsx2.net/Thread-Post-you...#pid605277


NTSC Version:

https://forums.pcsx2.net/Thread-Post-you...#pid605340
Reply
#3
(08-27-2020, 02:45 AM)Maori-Jigglypuff Wrote: Don't know which Region Game you are using.So use the right Patch and MAYBE it will solve your Problem (a little bit).

PAL Version:

https://forums.pcsx2.net/Thread-Post-you...#pid605277


NTSC Version:

https://forums.pcsx2.net/Thread-Post-you...#pid605340
Ive tryed using the patch and it diddnt do anything helpfull. and its like this on both versions. Pal seems to have it worse though. Ive used the australian/england region one aswell as the usa and europe versions every one of them had this problem
Reply
#4
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
in a sec
Reply
#6
(08-27-2020, 08:22 AM)Scrubaluficus Wrote: Here it is. i just loaded a race that was bugged and exited. probably nothing there though knowing my luck. log is from usa copy NTSC


Attached Files
.txt   emuLog.txt (Size: 14,96 KB / Downloads: 9)
Reply
#7
so, from the log :
1 - what is your GPU ? if it's an nvidia one, you should use ogl renderer
2 - you didn't load any .pnach file in this log. did you enable cheats ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
I forgot that. and im using a nividia 1650 video card

heres the file with the aformentioned changes (open GL and the patch) textures still wonky


Attached Files
.txt   emuLog.txt (Size: 24,5 KB / Downloads: 8)
Reply
#9
Heres a picture of the finnish line and brown line issues. the green wheels seems to have been fixed when i switched to openGL. is there anything i can do about this?

ive already tryed speed hacks they only work on some levels.


Attached Files Thumbnail(s)
   
Reply
#10
hold on i forgot to switch bios to usa after playing kingdom hearts. heres the corrected copy (for real this time)

bugs are still there so nothing really changes



so fixed i guess. it works in software mode however its very slow


Attached Files
.txt   emuLog.txt (Size: 21,87 KB / Downloads: 9)
Reply




Users browsing this thread: 1 Guest(s)