Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Jak and Daxter
#1
I cant move around in Jak and Daxter. I played through KHII with normal, recommended settings but the game doesnt seem to be responding to my controller. Any tips?

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
Okay, Im running an amd 6100 fx six cores, @3.30GHz, with 16 GB of ram, on windows 7. Im using PCSX2 1.0.0, with GSdx 5334, lilypad svn, SPU2-x r5324 and Linuz ISO CDVD 0.9.0. I'm trying to play "Jak and Daxter: The Precursor Legacy" as an ISO file. ALl the rest of my settings should be entirely vanilla. Is there any more information that could be helpful?
#4
(04-24-2013, 03:03 AM)bashne Wrote: Okay, Im running an amd 6100 fx six cores, @3.30GHz, with 16 GB of ram, on windows 7. Im using PCSX2 1.0.0, with GSdx 5334, lilypad svn, SPU2-x r5324 and Linuz ISO CDVD 0.9.0. I'm trying to play "Jak and Daxter: The Precursor Legacy" as an ISO file. ALl the rest of my settings should be entirely vanilla. Is there any more information that could be helpful?

Sure your settings are default? First thing to try is make sure all speed hacks are disabled (assuming your control method still works fine on other games).

You can also try changing the round mode in the EE and VU settings.
#5
Where do I find speed hacks?
#6
Config - emulator settings - speed hacks

Likewise, the GS and VU settings are also listed under their appropriate headers in emulator settings.
#7
Huh, this is weird. I restarted the game and the problem disappeared on its own. Thanks for your help though!




Users browsing this thread: 1 Guest(s)