Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Jak and Daxter weird blurry effect
#11
Yeah, it's in game blur. I noticed it ages ago and it drives me nuts
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply

Sponsored links

#12
(06-09-2015, 09:17 AM)jesalvein Wrote: try a different interlace mode ?

(06-09-2015, 10:26 AM)jesalvein Wrote: Maybe skipdraw hack set to 1 could help ?
What about software mode ?

Software mode does fix it, but causes a huge performance drop, everything goes slow motion.

(06-09-2015, 11:56 AM)Masheen Wrote: What if you ran the game at more than native res. perhaps 6x if you can?

I've tried that, still gets the blur, in fact that picture is of the game being run at 4x native.



I'll try skipdraw 1 but I've tried skipdraw 5 already and it didn't do anything.
Reply
#13
What's your PC specs?
[Insert Witty Sig Here.]
Reply
#14
(06-09-2015, 07:42 PM)KeyToTruth12 Wrote: What's your PC specs?

AMD FX-8350 8 core
AMD R9 280x
8GB Ripjaws (I think)
Reply
#15
You can set extra rendering threads to four or three, it will boost up the speed somewhat.
[Insert Witty Sig Here.]
Reply
#16
(06-09-2015, 07:47 PM)KeyToTruth12 Wrote: You can set extra rendering threads to four or three, it will boost up the speed somewhat.

*boost up the speed in software mode

Also, somewhat? Gg
Reply
#17
Now it's crashing when I go into software mode, is there a way to start the game in software mode? I guess I can just sit farther away from the screen lol but the thing is that it stops doing it when I pause the game, which makes me think it's a problem that can be fixed.
Reply
#18
Config-> Video -> Plugin settings

Change Renderer to Direct3D 11 software.

But it shouldn't crash.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#19
This blurring also happens to me in this game and others, like Tekken 5.

The Bob tff deinterlacing method gets rid of the shaky effect, but the game still looks blurry. Fun fact, pausing the game makes it look right, with Bob tff (watch at 100% size to see it better):

[Image: qtT38m.png]
[Image: gnZCbF.png]

For example, look at the horizon, and that island far away. It's like my astigmatism in real life!

If someone has the NTSC version of Tekken 5: does the game not need deinterlacing in progressive mode? If it looks fine, then it's a much better version than PAL version.

A "force progressive mode" in GSdx would be great Tongue2. It's a pity that many games with progressive scan cheats don't need it in PCSX2, while games like this need it the most.

PS: skipdraw doesn't fix this, nor any other hardware hack.
CPU: Intel Core i7 7700k @ 4.9GHz
GPU: Gainward GTX 1080 GLH
Motherboard: Gigabyte Aorus GA-Z270X-Gaming 5
RAM: G.Skill Trident Z RGB DDR4 3866MHz 16GB CL18
Monitor: Asus PG278QR
OS: Windows 10
Reply
#20
(06-13-2015, 10:44 PM)masterotaku Wrote: This blurring also happens to me in this game and others, like Tekken 5.


If someone has the NTSC version of Tekken 5: does the game not need deinterlacing in progressive mode? If it looks fine, then it's a much better version than PAL version.

imo, that is correct, no deinterlacing option is needed. Tekken 5(US) looks incredible with ps enabled, as does most of the other PS2 ps games Ive tried, like SoulCailibur, GT4, etc..:


[Image: aq8qkmB.jpg]



As for Jak, honestly the VU cycle stealing speedhack often contributes to this blurry/shaking look which is why I rarely use that. not to mention it gives false fps readings.... Blinkyrocket, if u have VU cycle speedhack on, lower it or shut it off(leave on the micro-vu hacks if need be). Then use bobtff interlacing option and see if that helps. Lower your rez a little if you ur fps decrease...

here is what mine looks like at 1920 x 1440 internal rez, pic is 1920x1080:

[Image: xyXiMjG.jpg]

no issues..
Reply




Users browsing this thread: 1 Guest(s)