Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Jimmy Neutron Boy Genius, TLB Miss error
#1
Hi everyone. I encountered a TLB Miss error when trying to play Jimmy Neutron Boy Genius. The error happened right after the intro cutscene. The log showed the TLB Miss error, then PCSX2 immediately crashed and exited. I was using the cdvdGigaherz plugin and booted the game from a pre-owned PS2 game disk.

Any help is appreciated! Thanks in advance
Reply

Sponsored links

#2
try making an iso out of it using imgburn
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(03-25-2021, 10:55 PM)jesalvein Wrote: try making an iso out of it using imgburn

Just did it but unfortunately it didn't work Sad
Reply
#4
This is a known problem and I'm not sure there's a fix for it currently.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
You can use skipmpeg hack. It will skip the videos but the game will work then.
Reply
#6
Alternatively you can set EE cyclerate to -1 (maybe -2), or use this patch if CRC of your game is C60BA9E7. 

Code:
patch=1,EE,000fffc4,word,24191000
patch=1,EE,000fffc8,word,1419ffff
patch=1,EE,000fffcc,word,2739ffff
patch=1,EE,000fffd0,word,0000000c
patch=1,EE,000fffd8,word,080cf19a
patch=1,EE,0033c660,word,0803fff0
patch=1,EE,0033c664,word,24030044

Both solutions should allow movies to play correctly.
Reply
#7
(03-26-2021, 03:18 AM)prafull Wrote: You can use skipmpeg hack. It will skip the videos but the game will work then.

Hi, thanks for the suggestion. I used skipmpeg and the game no longer crashes PCSX2, however it only shows demo footage on a loop now. When I press any button to exit the demo, the screen would go black for a while and then back to the demo footage again. Still couldn't get into the game unfortunately

(03-26-2021, 09:09 AM)kozarovv Wrote: Alternatively you can set EE cyclerate to -1 (maybe -2), or use this patch if CRC of your game is C60BA9E7. 

Code:
patch=1,EE,000fffc4,word,24191000
patch=1,EE,000fffc8,word,1419ffff
patch=1,EE,000fffcc,word,2739ffff
patch=1,EE,000fffd0,word,0000000c
patch=1,EE,000fffd8,word,080cf19a
patch=1,EE,0033c660,word,0803fff0
patch=1,EE,0033c664,word,24030044

Both solutions should allow movies to play correctly.

Hi, thanks for the suggestion. I tried setting the EE cyclerate but unfortunately that didn't work. I checked the CRC of my game and it's AE8AC8F2
Reply




Users browsing this thread: 1 Guest(s)