Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Just curious why ZOE2 is till slow
#1
When I was on my pc I was using GTX750TI and I could see that at some places the gpu core or the vram is at 100% and I get lower speed as a result
But right now I'm trying the game again on a slower cpu(about 400stp...6700hq)but with at least twice better gpu(gtx1060) and I'm still not getting full speed even tho neither the cpu/gpu/ee/gs are even close to 100% usage

And btw what it means if the GS is at 99% but the ee/cpu/gpu usage is not even at 50%
And before you ask...yes I tried setting the power plan to high performance and the gpu to maximum performance
Reply

Sponsored links

#2
Try the 4gb patch.
Reply
#3
(08-19-2017, 11:07 AM)Atomic83 Wrote: Try the 4gb patch.

PCSX2 doesn't even need a 4gb patch so that won't help.
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply
#4
Ok but it seems that 8-bit texture can partialy reduce the vram usage for this game.
Reply
#5
8Bit reduces the vram usage but increases the gpu usage by a lot but in both cases,I don't hit even 90% usage
Reply
#6
this texture cache issue? this might be a stupid idea i never tested, but have you tried 8-bit textures and disabling the cache?

this should spam everything directly into the gs memory without trying to figure out a cache position. i dunno if the texture format matters. this should maybe decoded with binary ops in the pixel shader or alloc a plane for every format and write into those. the gpu usage of rendering the palette textures is standard. those memory offset calcuations and memory reads occur twice. the bottleneck of this is the pci-e bandwidth and latency. theoretically. i'Ve never tried to figure if this would work.
Reply
#7
(08-19-2017, 09:22 AM)vsub Wrote: When I was on my pc I was using GTX750TI and I could see that at some places the gpu core or the vram is at 100% and I get lower speed as a result
But right now I'm trying the game again on a slower cpu(about 400stp...6700hq)but with at least twice better gpu(gtx1060) and I'm still not getting full speed even tho neither the cpu/gpu/ee/gs are even close to 100% usage

And btw what it means if the GS is at 99% but the ee/cpu/gpu usage is not even at 50%
And before you ask...yes I tried setting the power plan to high performance and the gpu to maximum performance

This game is a lot GPU intensive...gtx 1060 mobile looks not enough for it
Reply
#8
GTX1060 mobile is almost the same as GTX1060 desktop
The big difference between mobile and desktop gpu is gone(almost...barely)now with pascal cards

And as I said the gpu core/vram are not maxed out and I don't see any speed difference(in those slow places)between native and 3x scaling
1060 gives me better results than 750ti but I still don't get full speed and there is no visible reason...as I said,nothing is maxed out.
Reply
#9
How about sending a GS dump Gregs way so he can take a look?
Reply
#10
Ok here and as you can see low cpu\gpu usage but pcsx2 says otherwise and I'm getting low speed
And btw when I switch here to SW mode,I get plus 3-4fps more but the GS is around 20% lower and the EE is almost the same(5-10% more)


Attached Files Thumbnail(s)
   

.zip   snaps.zip (Size: 2,52 MB / Downloads: 20)
Reply




Users browsing this thread: 1 Guest(s)