Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
KH 1 problems running plzzz help
[Image: img][img]http:][img]file:///C:/Users/Kevin%20Flessa/Desktop/kingdom%20hearts.png[/img]

soo i am trying to play kingdom hears 1 on my pcsx2 emu and i am having problems running it. im not a complete noob at this stuff but i deffinatley dont know everything. the game loads and runs at full speed but i am getting horrible graphic flickering and i have tried everything. im using the most up to date gsdx plugin and i have logerythmic z enabled.
srry here is th picture i tried to post with it

Attached Files Thumbnail(s)

Sponsored links

Are you using PCSX2 0.9.8? Any speed hacks on? Are you using presets? Changed clamp modes for EE or VU?
[Image: newsig.jpg]
im usingq pcsx 0.9.8 i have all of the recommended speed hacks on and i have changed the ee and vu settings. as for presets i dont know
Set the ee and vu settings back to their defaults
[Image: newsig.jpg]
no change there is still a huge amount of graphic flickering
Hm try turning off all speed hacks. Also after you make these changes always load from an actual memory card save and not a save state. If that also doesn't work post a screenshot with your GSdx configuration and what the log displays.
[Image: newsig.jpg]
after turning off all speedhacks it still was flicekring but i was messing with the presets and it works 100% now i dont even have the little slowdowns when i walk in doors anymore thnx hahaSmile
i had all of the game fixes on and one was messing with the graphics
You don't need ANY game fix for this game....
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)