Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[KH2FM] Xigbar Bug
#1
As soon as I use the reaction command to shoot back at Xigbar, the screen goes black, except for Xigbar's crosshair and the HUD. How do I fix this? The rest of the game was clean. My Video configuration is attached.
   

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
Update to the latest build for one. Also don't use all of those hacks.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#4
(07-27-2014, 12:20 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Cpu - AMD Phenom 9850 Quad-Core 2.5 GHz
r5875
Graphics Card - GTX 640 TI
All default except for provided Video
Kingdom Hearts 2 Final Mix, from ISO

(07-27-2014, 01:19 AM)Nobbs66 Wrote: Update to the latest build for one. Also don't use all of those hacks.

Done and Done, still not working. Thanks for the reply.
#5
Try it from an ingame save not a save state

Also if you have the Translation applied try your main disc and see if that helps. The Translation may cause issues like this to crop up.
#6
Are you sure that you don't use speedhacks? What about manual gamefixes? Since you ticked every possible hw hack it would not be surprising if you would have changed other settings as well...

Can you please provide the emulog after the screen went black?
#7
(07-27-2014, 03:55 AM)Topken Wrote: Try it from an ingame save not a save state

Also if you have the Translation applied try your main disc and see if that helps. The Translation may cause issues like this to crop up.

I always use ingame save on this game (never used a save state).
I downloaded the japanese version, and still have the same problem.

(07-27-2014, 04:30 AM)willkuer Wrote: Are you sure that you don't use speedhacks? What about manual gamefixes? Since you ticked every possible hw hack it would not be surprising if you would have changed other settings as well...

Can you please provide the emulog after the screen went black?

I made a print of the emulog, together with the speedhacks. For the Game Fixes, I don't use any.
I also have tried to disable all speedhacks, but the problem remains.

   

Thanks for the replies.
#8
Quote:I downloaded the japanese version, and still have the same problem.

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ




Users browsing this thread: 1 Guest(s)