Katamari Damacy big gray polygons
This is what I get when I run Katamari Damacy

I have tried the newest GSdxv1-14 (sse2 and ssse3) I have also tried ZeroGS 0.97.1 with the same results. I have tried turning all speed hacks on/off. I have tried turning VU0rec and VU1rec on/off. All with the same result. I have seen many vids of katamari running much better than this. Here is one on youtube that is MUCH better than I can run it. I have no problem with framerates just these anoying grey triangles everywhere.

My system specs are
Intel E6600@ 333X9=3000
ATI 4850
Wireless Xbox controller via Xpad 0.1.0

Can Anybody shed any light on how to get rid of these ?

Attached Files Thumbnail(s)

Sponsored links

That particular level is filled with SPS, has always been.
Yep, you can't fix it (except by turning off VU1 rec, which you claimed to have done, whatever Tongue2 ).
(01-18-2009, 10:07 PM)rama Wrote: Yep, you can't fix it (except by turning off VU1 rec, which you claimed to have done, whatever Tongue2 ).

this is what I get when I disable VU1

Attached Files Thumbnail(s)
Yeah, the recs don't play nicely mixed with interpreters and MTGS.
But anyway, disabling vu1rec would fix that stuff, but you'd get 1 or 2 fps only, so its no solution Tongue2
This can be solved by enabling MicroVU1 from options. Maybe it helps someone else too.
Yep, microVU plays this game perfectly fine.
Given the complexity on what it does on the VU's that's a remarkable feat Tongue2
WOW, this game is so much more playable now. Seeing as it's the only set of games that have made me kept my PS2 for. I am soooooo glad to play this on my PC.
I have the same issues but with pcsx 0.9.6. I can't use v.0.9.7 beta since it doesn't use patches, which I would need to skip the intro video. Anyway, the version I have doesn't have a microvu feature in the cpu config window. What version would I need to get to have access to them? I have an Intel i7 920 2.66 GHz CPU and a Nvidia Quadro FX 580. Any help's appreciated.

There is the solution for how to skip the intro on 0.9.7 btw.

Users browsing this thread: 1 Guest(s)