Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Katamari Damacy freezes during intro video
#1
As soon the video begins (the one with the cows), pcsx2 just freezes and keeps like that forever.

intel i5 760
hd 4670

Not using any fixes or speedhacks (asside from the recommended ones).
Last version of PCSX2.

Is this a common problem?

Sponsored links

#2
Try with the latest beta and try enabling the "Skip MPEG Hack" gamefix:
http://forums.pcsx2.net/Thread-PCSX2-off...ta-plugins
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#3
im already with the latest beta, I know the video skip will solve the problem, I want to know if there's a way of actually seeing the videos without freezes. Game works baeutifully, asside from videos.
#4
Playing it in your PS2 will let you watch the videos without freezes Tongue2
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#5
So was this ever fixed? I have an legit copy of the game but I no longer have a functional Playstation 2.

Trying to get this to run completely - A little girl we look after kept torturing me with "The Wonderful End of The World" so I figured we might as well play the real thing.
#6
(08-11-2013, 12:22 AM)midnitecarnival Wrote: So was this ever fixed? I have an legit copy of the game but I no longer have a functional Playstation 2.

Trying to get this to run completely - A little girl we look after kept torturing me with "The Wonderful End of The World" so I figured we might as well play the real thing.

Fix is currently the same, you shouldn't have to set the MPEG hack unless you turn off automatic game fixes.
#7
(08-11-2013, 01:16 AM)Koji Wrote: Fix is currently the same, you shouldn't have to set the MPEG hack unless you turn off automatic game fixes.

You mean the videos still can't be played? I've noticed the PCSX2 debug window showing a 'sceMpegIsEnd' patch running automatically. I assume that is force-skipping the videos?
#8
(08-11-2013, 01:16 AM)Koji Wrote: Fix is currently the same, you shouldn't have to set the MPEG hack unless you turn off automatic game fixes.

Nevermind, just tried with auto fixes off and the opening cinema still freezes.
#9
We've fixed the problem as far as I know. Please keep all gamefixes off and try again.
If it still shows the "sceMpegIsEnd" debug line then please disable automatic gamefixes (and update your GameIndex.dbf).




Users browsing this thread: 1 Guest(s)