Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Katamary Damacy video gets stuck after a couple of minutes
#1
After playing for a couple of minutes the video gets stuck but the music continues and it still responds to my control. If I play around with the video settings it works again for a couple of minutes just to get stuck again, but sometimes everything gets frozen and I have to close it.
It's impossible to play this way but I don't know what's causing it. The console doesn't show any errors.
I have a pretty powerful computer so I don't think it has anything to with that.
Can someone please help me?
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Here's the emulog
Code:
PCSX2 1.4.0-20160105132032- compiled on Jan  5 2016
Savestate version: 0x9a0b0000

Host Machine Init:
    Operating System =  Microsoft Windows 10 Home (build 16299), 64-bit
    Physical RAM     =  8111 MB
    CPU name         =  Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz
    Vendor/Model     =  GenuineIntel (stepping 09)
    CPU speed        =  2.806 ghz (8 logical threads)
    x86PType         =  Standard OEM
    x86Flags         =  bfebfbff 7ffafbbf
    x86EFlags        =  2c100000

x86 Features Detected:
    SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. AVX2.. FMA

Reserving memory for recompilers...

Loading plugins...
    Binding   GS: D:\Programs\PCSX2 1.4.0\Plugins\gsdx32-avx2.dll
Windows 10.0.16299
    Binding  PAD: D:\Programs\PCSX2 1.4.0\Plugins\lilypad.dll
    Binding SPU2: D:\Programs\PCSX2 1.4.0\Plugins\spu2-x.dll
    Binding CDVD: D:\Programs\PCSX2 1.4.0\Plugins\cdvdGigaherz.dll
    Binding  USB: D:\Programs\PCSX2 1.4.0\Plugins\USBnull.dll
    Binding   FW: D:\Programs\PCSX2 1.4.0\Plugins\FWnull.dll
    Binding DEV9: D:\Programs\PCSX2 1.4.0\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9693 games on record (loaded in 164ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
    Init GS
Windows 10.0.16299
    Init PAD
    Init SPU2
    Init CDVD
    Init USB
    Init FW
    Init DEV9
Plugins initialized successfully.

Opening plugins...
    Opening GS
    Opening PAD
    Opening SPU2
    Opening CDVD
isoFile open ok: D:\masti\Documents\PCSX2\games\Katamari Damacy.iso
    Image type  = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1542096 sectors)
    Opening USB
    Opening FW
    Opening DEV9
Current Renderer: Direct3D11 (Hardware mode)
McdSlot 0 [File]: D:\masti\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1 [File]: D:\masti\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
    Bios Found: Japan   v01.00(17/01/2000)  Console
    BIOS rom1 module not found, skipping...
    BIOS rom2 module not found, skipping...
    BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
# Initialize memory (rev:3.17, ctm:393Mhz, cpuclk:295Mhz )

PlayStation 2 ======== Hard reset boot
ROMGEN=2000-0117, IOP info (CPUID=1f, CACH_CONFIG=ffffffff, 2MB, IOP mode)
<20000117-050310,ROMconf,:11232>
# Total accessable memory size: 32 MB (B:2:8:0)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Dec 10 1999 17:48:37
  CPUID=2e20, BoardID=0, ROMGEN=2000-0117, 32M

(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_210.08;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_210.08;1) Game CRC = 0xFA7E3081, EntryPoint = 0x00100000
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_210.08;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC

IOP Realtime Kernel Ver.0.9.1
    Copyright 1999 (C) Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadelf: fname cdrom0:¥SLUS_210.08;1 secname all
loadelf version 3.30
Input ELF format filename = cdrom0:¥SLUS_210.08;1
0 00100000 003a9e40 ...........................................................
1 01038140 0030e3e7 ..................................................
Loaded, cdrom0:¥SLUS_210.08;1
start address 0x100000
gp address 00000000
# Loader 'Cý C゚î!':pc=00100000
(GameDB) Changing mVU flag speed hack [mode=0]
EE/iR5900-32 Recompiler Reset
Get Reboot Request From EE

PlayStation 2 ======== Update rebooting..

PlayStation 2 ======== Update reboot complete
cdvdman Init

IOP Realtime Kernel Ver. 2.2
    Copyright 1999-2002 (C) Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
Frame buffer size set to  1024x1024 (3072x3072)
sNp_SndSeNoteAllOff() is failed.
   port : 1 is not setup.
Closing plugins...
    Closing DEV9
    Closing FW
    Closing USB
    Closing CDVD
    Closing SPU2
    Closing PAD
    Closing GS
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.
(GameDB) Unloading...
I think the part where it says sNp_SndSeNoteAllOff() is failed. might be the thing but I'm not sure and I couldn't find anything about it online
Reply
#4
do you own another PS2 console ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(06-03-2018, 07:33 AM)jesalvein Wrote: do you own another PS2 console ?

No I don't
Reply
#6
I guess you're screwed, then. that one you own is known to be very buggy, and those kind of problems are to be expected.
Taht said, you can still give latest GIT build a try. but i wouldn't get my hopes too high if i were you
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
You can also try disable "mVU Flag hack".
Edit: Doesn't matter, it is already in automatic game fixes.
Reply




Users browsing this thread: 1 Guest(s)