Keep getting black screen and tried everything
i am trying to play FFX and every time i start it up i get the black screen i have changed my clamp modes and i am running it as .iso mounted on a drive the plugin i am using is gigaherzs any help would be greatly appreciated thank you so much.

Sponsored links

don't mount it, use the linuz iso plugin, and check again with that
oh, and btw, you forgot to post system specs and emu configuration, aside from what I told you, there is nothing we can't do without those
My Laptop:
CPU: intel T4200 @ 2.0 ghz
GPU: Intel GMA X4500M
Ram: 3 Gb DDR2
SO: WinVista Home Premium // Windows 7 Ultimate x32
PCSX2 0.9.6 - compiled on Feb 27 2009
Savestate version: 8b400004
CPU vendor name = AuthenticAMD
FamilyID = 1
x86Family = AMD Turion™ X2 Ultra Dual-Core Mobile ZM-80
CPU speed = 2.096 Ghz
Cores = 2 physical [2 logical]
x86PType = Standard OEM
x86Flags = 178bfbff 00002001
x86EFlags = ebd3fbff

Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Not Detected SSSE3
Not Detected SSE4.1

Extended AMD Features:
Detected MMX2
Detected 3DNOW
Detected 3DNOW2

F1 - save state
(Shift +) F2 - cycle states
F3 - load state

and i have tried unmounting it and using linuxiso and have clicked the enable block dump box and it comes up saying error loading that FFX.iso. if u need anything else tell me im new to this too lol if that helps
You dont need to click "enable block dump", if you're sure it's unmounted and it still gives that error it's probable that you have a bad ISO. What happens when you try to run the game from the disc? Try remaking the ISO.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
alright thanks i will try this and see wat happens
made new iso and tried with disk both didnt work still have the black screen lol....
Alright, what cdvd plugin did you use with the disc? what is your current pcsx2 version and pcsx2 settings? Any error shows in the pcsx2 console window when you get the black screen?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
scratch this i have found out wat was making it not work it looks like i overlooked unmounting it lol but i thought i did thank you for you help! time for some FFX : ) and this forum is really helpful gonna make sure i keep up with this.

Users browsing this thread: 1 Guest(s)