Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kessen
#1
'Sup , I'll just post some screenshots instead of trying to explain the problem:

http://imgur.com/sNTA0dy,fVATM44,lYGmybF,b1UWTwa#0

http://imgur.com/sNTA0dy,fVATM44,lYGmybF,b1UWTwa#1

http://imgur.com/sNTA0dy,fVATM44,lYGmybF,b1UWTwa#2

http://imgur.com/sNTA0dy,fVATM44,lYGmybF,b1UWTwa#3

I tried dozens of setting options , nothing fixed it. Can't find any info on this.

Game status is playable on NTSC US version (SLUS-20098). Also tried a EU version out of curiosity, same result.

https://www.youtube.com/watch?v=Y4c1AZYKDSg <-- Video of game looking far more better , person was not kind enough to post his settings tho.

Tried downgrading to 0.9.8 just to test but didnt work either.

I'm out of ideas , if anyone else has any ideas, please enlighten a noob Tongue
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
also, please provide your emulog.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#4
Intel Quad 2.33 GHz
GeForce 9500GT
Windows 7 64bit
8 GB RAM
PCSx version: 1.0.0

Emulation settings are on Safe preset
Plugin window are like this:

DX10 HW Mode
Interlacing: None
2x Native
Texture filtering and Allow 8-bit textures ticked ON , everything else empty

Game is KESSEN ( NTSC )
Playing from ISO


Attached Files
.txt   log.txt (Size: 2,62 KB / Downloads: 77)
Reply
#5
get the latest development build from here and try checking the status of the issue once more.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#6
why are you using directx 10 mode on a directx 9 card? put GSDX in directx 9 mode and try again.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
(06-03-2015, 05:18 PM)ssakash Wrote: get the latest development build from here and try checking the status of the issue once more.

Fixed. Thank you very much

(06-03-2015, 05:19 PM)refraction Wrote: why are you using directx 10 mode on a directx 9 card? put GSDX in directx 9 mode and try again.

It was left to that after messing around with settings, I normally use Dx9 to begin with. Thanks for the fast answers !
Reply




Users browsing this thread: 1 Guest(s)