Keyboard Control
Hi, Uhm i don't know what's the problem with my controls but i think the config is just fine.

Here both keys work.

[Image: s3_zpsd61b426a.jpg]

after the that i will stuck at the game selection

[Image: s4_zpsf046ed2b.jpg]

I've been trying to search for 2 hrs but i can't find same case.
I already tried pressure mod same as lilipad it will stuck at the game selection because the keys won't work.

Here's my plugin

[Image: s1_zps70fe9bfe.jpg]
[Image: s2_zps57b1e193.jpg]

Pls help me. Sad

Sponsored links

You use the keyboard or a gamepad if you're using a keyboard try to set it on windows messaging it does say (Recommended) Smile
Yes, I already did that i also set it on Raw but i'm still stucking at game selection. Sad
Have you tried searching on the forum to see if this problem is something with your keyboard, eitherway always try to run the last version of PCSX2 (SVN) which you can get here: and select the latest version and try it again.
Sad I tried to run both last old and latest version of PCSX2 (SVN) .. I'm still having the same problem .. And yes, i already use the search engine at the forum to look for keyboard problems and it doesn't give me any reasons why it's stucking at the game selection, and it's not a hang because the sky effect in screen was moving i just that nothing happens when i'm pressing the keys.
can't you activate even a new game or just can't move the cursor to load?

I can't test it now and don't know if is possible to assign keys to emulate the analog sticks, try it.
Imagination is where we are truly real
Same. i can't activate a new game and move the cursor. as you see at the photos i can choose select screen size and i also can skip the opening scene .. the thing is when it comes to selection any keys won't work.
Tested here with a keyboard config and it worked, just I used the WASD for the directional and put the four buttons (triangle, X... etc) at IJKL and did not use the arrow keys.

Edit: use the Windows messaging.
Imagination is where we are truly real
I did used WM too .. but still doesn't work. Sad is there a chance that the ISO causing the problem ? ... Valkyrie_Profile_2_Silmeria_[PS2DVD][NTSC][ENG_DUB][ECHELON].iso ..
Quote:... Valkyrie_Profile_2_Silmeria_[PS2DVD][NTSC][ENG_DUB][ECHELON].iso

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Users browsing this thread: 1 Guest(s)