Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Keyboard won't work for the Title Screen
#1
So I finished persona 4 recently and for some strange reason if I shut the game down and reboot I can't get the game to register my keyboard inputs anymore. However if I load up from one of my save states in game all of it starts taking all of my inputs again. Also if I return to the title screen from within that same save state it lets me use the keyboard inputs for the main menu. I tried rebinding all my keys, switching into a different input type for keyboard, tried different games to see if it's just persona 4 and looked at multiple forum posts. None of them were able to solve this issue and I can't get the keyboard inputs working for other games either. I can exactly play any other games if it won't let me even go past the games starting menu. I ran PCSX2 as an admin before too and it didn't help either. 

I am using Lilypad 0.11.0 and the Bios is USA v1.60 my computer specs are not that great, but I know the game works and runs just don't know why it decided to stop taking inputs after booting up. I also tried toggling the multitaps to see if it would do anything. All of the games I tried on is ISOs Atelier Iris, Ar Tonelico, Persona 4 which I finished, Mana Khemia. 

OS: Windows 10 Home 64-bit
Processor: Intel® Core™2 Quad CPU Q6600 @ 2.4GHz (4 CPUs),~2.4GHz
Memory 4096MB RAM
Graphics: GeForce GT 240

Keyboard is CyberpowerPC it's registered as WM Keyboard 

One a side note this occurred after I completed persona 4 and my settings and bindings have not been changed for a good 2 months already. Also the version I am using is PCSX2 1.4.0.

           
Reply

Sponsored links





Users browsing this thread: 1 Guest(s)