Killzone [SCUS 97402] (U)
#1
status=5;
version=1.7.0;
console=PS2;
crc=CAAEC49C;
img_t=empty;
img_f=empty;
wikiurl=Link;
Code:
empty
The beast is shown @ www.x-homepage.nl
Reply

Sponsored links

#2
PC Specs:

CPU: Intel Core i7 @ 3.4Ghz
GPU: Nvidia GTX 285 768MB

Build Description: PCSX2 16 12 2012 1.1.0 r5480- Windows
GSdx 5442 SSE41 [29 10 2012]
LilyPad 0.11.0 [09 10 2012]
cdvdGigaherz 0.8.0 [09 10 2012]
USBnull Driver 0.7.0 [09 10 2012]
SPU2-X 2.0.0 [21 11 2012]
DEV9null Driver 0.5.0 [09 10 2012]
FWnull Driver 0.7.0 [09 10 2012]
USA v02.00(14/06/2004) Console
DC and MTGS | VU1Rec and VU0Rec | rCache 0 | Console 1 | Patches 0

EE/VU Clamp modes: Normal/Normal
EE/VU Rounding: Chop/Chop

Speedhacks Used:

N/A

Gamefixes Used:

N/A

Amount of testing done (little/medium/much/completed-game): medium

Comments:

Status goes from playable to ingame.

Bugs:

Picture is sliced ingame if gsdx is in hardware mode. Looks fine in software mode. Crashes shortly ingame.

Status
Ingame
Intel Core i7 920 @ 3.4 Ghz | 6 GB DDR3 RAM in Triple Channel | GeForce GTX 285
2.5 TB Hard Drive Space | Windows 7 Ultimate x64

Official betatester of PCSX2
Reply
#3
Game is playable
Used 1.3.0 r5886
Dont' know when, but crashes were fixed, even when proceeding to next level
EE/VU Settings/SpeedHacks are standart
No GameFixes used
GS: to fix issues in hardware mode use Alpha setting or Skipdraw = 2 to remove the posteffect,but still in both cases, game has Fog rendering issues
Status: Playable
Ninja(NGemu nickname: xcedf)Ninja
Reply
#4
Good to hear, updated!
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
(04-09-2014, 03:49 AM)ZEROx Wrote: game has Fog rendering issues

Is it yellow?
Try setting VUs Clamping Mode to "None" - fixed it for me in the European version
Windows 10 Home 64-bit | Intel Core i7 4770 @ 3.4GHz | MSI GeForce GTX 1070 Ti Titanium 8GB
Corsair Vengeance 16GB DDR3, 1866MHz @ 9-9-9-24 | 2TB Samsung 860 Evo | Samsung S23A700D
Reply
#6
PC Specs:
CPU: Intel® Pentium® CPU G2030 @ 3.00GHz
GPU: PALIT GeForce GT 1030 @ 2 GB


OS:Windows 8.1 x64
Build Description: PCSX2 Nightly - v1.7.2095 Release Pack - Windows 
* Automatic fixes


If other please specify: N/A


BIOS Used: Europe v02.00(14/06/2004) Console


EE/VU Clamp modes: Standard
EE/VU Rounding: Standard


Speedhacks Used:
* EE Cyclerate: -3
* VU Cycle Stealing: 2
* mVU Flag Hack
* MTVU


Gamefixes Used: N/A


Amount of testing done (little/medium/much/completed-game):
Medium


Comments:
Runs at full speed of 1080p and 1440p (2K) 30-60 FPS, no bugs or freezes.


Bugs:
I did not find any problems in the game, everything is in order, it hung a little, but still, everything is in order with the game. I used to have problems with the scope of a sniper rifle, but now they are not.


Status:
Playable


Attached Files Thumbnail(s)
                   
Reply




Users browsing this thread: 3 Guest(s)