Kingdom Hearts
I got a prob with KH i have an gamepad with analogs and i cant get to have the movement in the analog stick and the menu in the directional keys if anyone has played KH knows that you need the keys to navigate to the menu and the analog to navigate the game.

I don't know how to confrigrue the Lilypad plugin
the twinpad plugin i tried does fix the prob but does not let me to save states when i Save a state it crashes

Any solution out there???

Sponsored links

Make sure you have both the d-pad and analog axis configured.

I'm not sure what you mean you don't know how to configure lilypad but go to the "pad 1" tab on it's settings then click the button you're gonna configure and press the key you will assign to it (you need to configure the d-pad and analog directions).
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Sorry for my Bad English.

In Kingdom Hearts D-Pad Moves the Menu on the left and Left Analog the player. However in lilypad setting the D-Pad First then the analog(left)
the analog controls go over the D-pad and only the analog remains.
Right analog goes over the circle, square, triangle, cross. So going right on the analog works but the right on D-pad does not work.
Tapping right on the right analog is the same as circle but the circle does not work.

I tried by checking the allow binding multiple ps2 controls to one pc control on the advanced but that makes them work together.
Tapping down on the left analog makes the player go down but also moves one option down on the menu.

I tried everything nothing allows me to have the D-pad & buttons to work independetly of the analogs.

I tried the twinpad but with the beta version you can't save states it crashes. i Hope i Explained better this time cause i suck gramatical and at explaining.
Ok show use a pic of your lilypad settings, both the main and pad settings. Make sure both "First controller" and "Second controller" in the "config > configure" settings are set to the same.

You say you have a gamepad, try configuring lilypad to keyboard and see if that works first, for now it looks like there's something wrong with your gamepad config.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
I really don't know how to apologize to you for making you waste your time like this with me... i'm so pissed off at myself all i had to do is activate the analog sticks
i really don't know what to say i'm sorry and thank you very much
I thought that could be the case but I figured you'd have mentioned something like that xD

No worries :P
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)